Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z alt_round_sund


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 FDGoD

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:41
  • Imię:Bartek
  • Lokalizacja:CS
Offline

Napisano 07.03.2012 13:54

Witam mam otóż taki problem, na say zamiast /roudndosud wyskakuje to:

[ERS] ML_NOTFOUND: ERS_DISPLAY_AD


I jeszcze jedno, piosenki nie odtwarzają sie po kolei tylko np. jedna piosenka pod rząd z trzy razy.
Mój roundsound.ini:



"sound/misc/burak1.mp3" "CT"
"sound/misc/burak2.mp3" "CT"
"sound/misc/burak3.mp3" "CT"
"sound/misc/burak4.mp3" "CT"

"sound/misc/burak5.mp3" "T"
"sound/misc/burak6.mp3" "T"
"sound/misc/burak7.mp3 "T"
"sound/misc/burak8.mp3" "T"
"sound/misc/burak9.mp3" "T"


Użytkownik FDGoD edytował ten post 07.03.2012 13:55

Dołączona grafika


Zapraszam również na nasze forum....

www.cs-porzeczka.xaa.pl

Dołącz do naszej sieci...!!!


#2 cziter19999

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Imię:Piotr
  • Lokalizacja:Tarnów
Offline

Napisano 07.03.2012 15:03

1. Wgraj pliki językowe do data/lang.
2. Jeśli punkt 1 niczego nie zmienił wejdź w plik advertisements.ini (w folderze configs)
3. Jeśli nie masz pliku advertisements.ini, zrób go.
4. Podaj cvary które wpisałeś do amxx.cfg
  • +
  • -
  • 0

#3 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 07.03.2012 16:40

Kolego wyzej co ty za bzdury tu piszesz? advertisments.ini? przeciez to jest plik ktory odpowiada za wiadomosci w say! jest to plik od pluginu ad_manager. Wic jaki to ma zwiazek?
Pokaż sma tego pluginu jesli masz! Robiles cos w sma?
  • +
  • -
  • 0
Dołączona grafika

#4 cziter19999

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Imię:Piotr
  • Lokalizacja:Tarnów
Offline

Napisano 07.03.2012 17:19

Kolego IndeS, FDGoD napisał
[b]na say zamiast /roudndosud wyskakuje to: [/b]
Więc może ja nie umiem czytać?
A chodzi o to że akurat ten plugin wyświetla wiadomość w say. Dokładnie taką jak napisał FDGoD. A te wiadomości dodają się automatycznie do advertisments.ini kolego ;)

Użytkownik cziter19999 edytował ten post 07.03.2012 17:20

  • +
  • -
  • 0

#5 Cannabis

    Profesjonalista

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:167
  • Imię:Michał
  • Lokalizacja:Polska
Offline

Napisano 07.03.2012 17:24

A te wiadomości dodają się automatycznie do advertisments.ini kolego ;)


hahaha uśmiałem się... te wiadomości wytwarza plugin co 120 sekund :D

@topic

grzebałeś w plikach lang. wgraj je od nowa

#6 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 07.03.2012 17:34

tak kazdy plugin ktory wysyla wiadomosci w say dodaje je do adertisment.ini nie masz zielonego pojecia o czym mowisz! Jak masz takie rzeczy wypisywac lepiej sobie odpusc
a wracajac do tematu to zgadzam sie z kolega wyzej wgraj pliki lang
  • +
  • -
  • 0
Dołączona grafika

#7 Cannabis

    Profesjonalista

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:167
  • Imię:Michał
  • Lokalizacja:Polska
Offline

Napisano 07.03.2012 17:48

@up wszystko w porządku z tobą? :

patrz: mam na serwerze wgrany i alt end rs i ad_manager:

Spoiler


Gdzie tu widzisz info o RS?!

#8 cziter19999

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Imię:Piotr
  • Lokalizacja:Tarnów
Offline

Napisano 07.03.2012 18:47

Ja nie widzę innego wyjścia, musisz wgrać pliki do data/lang. Nie wierzę że one tam są. A ty IndeS : Przecież ja nie mówię że wszystkie pluginy wytwarzają info do advertisment.ini , ale ten tak robi. Nieważne, kłótnie nie w tym temacie :D
  • +
  • -
  • 0

#9 FDGoD

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:41
  • Imię:Bartek
  • Lokalizacja:CS
Offline

Napisano 07.03.2012 18:47

Dobra jest. Tylko jest jeszcze jeden problem ten napis jest po angielsku czy da się go spolszczyć.


Jeszcze nie chcą wszystkie dzwieki sie odtwarzac albo się powtarzają.

Użytkownik FDGoD edytował ten post 07.03.2012 19:07

Dołączona grafika


Zapraszam również na nasze forum....

www.cs-porzeczka.xaa.pl

Dołącz do naszej sieci...!!!


#10 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 07.03.2012 19:48

Jesli sie dzwieki nie odtwarzaja to pewnie dla tego ze maja zla czestotliwosc, czasami tak bywa gdzies widzialem jakis poradnik jak temu zapobiec. Na amxx gdzies jest. A żeby spolszczyc to daj sma to sie spolszczy :)
  • +
  • -
  • 0
Dołączona grafika

#11 FDGoD

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:41
  • Imię:Bartek
  • Lokalizacja:CS
Offline

Napisano 07.03.2012 20:25

Masz sma i lang

http://w239.wrzuta.p.../end_roundsound
http://w239.wrzuta.p...nd_round_sounds

I co zrobić gdy wszystkie piosenki mi się nie odtwarzają ?

Dołączona grafika


Zapraszam również na nasze forum....

www.cs-porzeczka.xaa.pl

Dołącz do naszej sieci...!!!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych