Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer nie widzi Steam


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 gRalu

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:a tam...
Offline

Napisano 05.03.2012 22:25

Witam
Mam problem.

Mój serwer na pukawce nie widzi graczy STEAM. Jest wgrane dproto. Było najnowsze potem zastosowałem się do tego:


http://amxx.pl/topic...mowcow-problem/

Wgrałem te pliki engine, usunąłem po czym wgrałem na nowo dproto najnowsze i wlaczylem serwer.
Przez pierwszą mapę działało elegancko. Po czym po zmianie mapy było widać już tylko mój STEAM.

W czym może być problem.
  • +
  • -
  • 0

#2 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 06.03.2012 07:44

usun z lini startowej -autoupdate wgraj najnowsze dproto + engine 5006 i bedzie dzialalo
  • +
  • -
  • 0
Dołączona grafika

#3 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 06.03.2012 08:26

wyłącz i włącz serwer. Na jakiś czas będzie ok.
  • +
  • -
  • 0

graphic.png


#4 dziobax

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:145
  • GG:
  • Imię:Przemek
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 08.03.2012 03:24

gdzieś wyczytałem że to przez binarki
  • +
  • -
  • 0

b_350_20_000000_133807_FFFFFF_000000.png

188.165.19.26:27716
b_350_20_FFAD41_E98100_000000_591F11.png

213.189.52.228:27416

b_350_20_AE2424_FFFFFF_100B99_000000.png

5.196.210.218:10094


#5 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 08.03.2012 15:15

dziobax tak binarki ale to chyba koledze za duzo nie powie szczegolnie jak nie wie o co kaman. Niech zrobi jak pisalem wyzej to powinno pomoc. Gdyz przez autoupdate wlasnie zmieniaja sie binarki
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych