Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

POMOCy BLAGAM!


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 rambotix

    Życzliwy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:26
Offline

Napisano 10.04.2008 07:15

ja pozmienialem w bind i nadal mam na f12 cos innego a nie nic na f11 kucanie!
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 10.04.2008 10:13

poszukaj pliku cstrikeconfig.cfg i otwórz go w notatniku potem poszukaj linijek zaczynających sie na:
bind "F12" "coś tam..."
bind "F11" "coś tam..."
bind "F10" "coś tam..."
bind "F9" "coś tam..."
itd.
"ćoś tam.." to przypisana funkcja tego klawisza, usuń całe linijki tych klawiszy których nie chcesz i zapisz plik.

#3 rambotix

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:26
Offline

Napisano 14.04.2008 08:44

no ja tam pozmienialem i nadal to jest...
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 14.04.2008 13:29

daj config.cfg

#5 rambotix

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:26
Offline

Napisano 15.04.2008 12:16

no ale co mam zrobic zeby znowu byl ten cfg plik? we wlasciwościach cos?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych