Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zacinanie się broni ?


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 23.02.2009 19:30

Witam.

Otóż zainstalowałem sobie STEAM następnie grę Counter-Strike 1.6. Wchodzę na serwer np. Strzelnica [FFA] i gdy gram to co jakiś czas a często zacina mi się broń tzn. trawa to ok. 0.5s i nie mogę ruszyć w prawo czy w lewo góra dół a to bardzo utrudnia grę.. Może ktoś wie jaka jest przyczyna ?

Od razu piszę, że na NSteam tego nie mam.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.02.2009 17:33

Też tak miałem :D Wkurzało bardzo :P Zmniejsz detale i zobacz :P Albo przełącz renderowanie grafiki.
  • +
  • -
  • 0

#3 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 24.02.2009 17:52

Abes_Ziomal, a jaśniej ;>
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.02.2009 18:09

Zmniejsz detale czyli ustaw mniejszą roździelczość, 16 bit, próbuj.
Jakie masz renderowanie grafiki?
- Software
- OpenGL
- D3D
??

A i jeszcze pozamykaj zbędne programy obciążające kompa.
  • +
  • -
  • 0

#5 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 24.02.2009 18:10

- OpenGL


  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.02.2009 18:12

By wiadro:

ctr+alt+del HL.EXE > ustaw priorytet na niski.



Jeżeli masz karte graficzną ATI:

Kliknij w Menu Start i wybierz Uruchom
Wpisz services.msc oraz nacisnij enter
Znajdź ATi Hotkey Poller, kliknij na to pole prawym klawiszem myszy i wybierz właściwości
W polu Tryb Uruchamiania wybierz Wyłączony oraz kliknij na Zatrzymaj


I przeczytaj to co wyżej dodałem w poście :P
  • +
  • -
  • 0

#7 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 24.02.2009 18:21

Abes_Ziomal, jak zwykle służysz pomocą ;) Dzięki Ci. Można zamknąć.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych