Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Silnik BF2


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Levy

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 02.03.2012 22:53

Witam mam częste logi z prośbą o dopisanie "debug" do danego pluginu w plugins.ini. Jednakże wykonanie tej czynności rzadko przynosi jakiś efekt. Tym razem mam problem z silnikiem bf'a, logi:

L 03/02/2012 - 21:48:03: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 03/02/2012 - 21:48:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/02/2012 - 22:15:05: Start of error session.
L 03/02/2012 - 22:15:05: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20120302.log")
L 03/02/2012 - 22:15:05: [nVault] Invalid vault id: 0

Do załącznika daje sma silnika.

Załączone pliki


Użytkownik Levy edytował ten post 02.03.2012 22:54


#2 SlajD.

    Zaawansowany

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:149
  • Lokalizacja:Warszawa
Offline

Napisano 02.03.2012 22:58

U mnie tez to wyskakiwalo , choc ja sie tym nie przejmowalem , bo ani serwa mi nei craschowalo ani nic moge ci doradzic ze to : L 03/02/2012 - 21:48:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Do bf2rank.amxx dopsiz debug czyli bf2rank.amxx debug
Dołączona grafika

#3 Levy

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 02.03.2012 23:06

Właśnie to zrobiłem, ale obawiam się, ze serwer może się przez to crashować.

#4 Fili:P

    Koleżeński

  • Power User

Reputacja: 752
Guru

  • Postów:1679
  • GG:
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Radom
Offline

Napisano 03.03.2012 10:05

Daj plik save.inl
  • +
  • -
  • 0

BMXers.pl - Portal o tematyce BMX


#5 Levy

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 03.03.2012 11:39

Tym razem wyskoczyły takie logi:

L 03/03/2012 - 04:29:43: [AMXX] Displaying debug trace (plugin "bf2rank.amxx")
L 03/03/2012 - 04:29:43: [AMXX] Run time error 10: native error (native "nvault_set")
L 03/03/2012 - 04:29:43: [AMXX] [0] save.inl::vault_server_save (line 280)
L 03/03/2012 - 04:29:43: [AMXX] [1] save.inl::server_save (line 144)
L 03/03/2012 - 04:29:43: [AMXX] [2] forwards.inl::plugin_end (line 117)

Załączam plik.

Załączone pliki

  • Załączony plik  save.inl   10,01 KB  24 Ilość pobrań

Użytkownik Levy edytował ten post 03.03.2012 11:41





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych