Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round sound [Alt End Round Sound]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Paczino

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 27.02.2012 20:54

Witam! Używam pluginu Alt End Round Sound [Najnowsza wersja] dzisiaj zakradł się problem: Odtwarza mi muzykę którą ustawiłem dla CT w TT. Wszystko jest ok w pliku konfiguracyjnym oto on:


; CT Sounds
"sound/misc/rs/CT/CT1.mp3" "CT"
"sound/misc/rs/CT/CT2.mp3" "CT"
"sound/misc/rs/CT/CT3.mp3" "CT"

; T Sounds
"sound/misc/rs/TT/TT1.mp3" "T"
"sound/misc/rs/TT/TT2.mp3" "T"
"sound/misc/rs/TT/TT3.mp3" "T"

Ustawiłem specjalnie do dwóch folderów aby pliki mi się nie mieszały. Posiadam niektóre pliki które chciałbym odtwarzać i u CT i u TT jest tylko jeden, a tak to nie ma żadnych. Nazwę zmieniłem, jest to: CT2.mp3 i TT1.mp3. To wszystko, proszę serdecznie o pomoc.
  • +
  • -
  • 0

#2 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 27.02.2012 21:00

Nie wiem dokładnie o co chodzi ale mogę zgadywać że cvary masz źle wypełnione. Jest jeden cvar odpowiedzialny za ilość muzyki dla TT i CT,.
  • +
  • -
  • 0

#3 Paczino

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 27.02.2012 21:12

Dobrze są, z pluginem: Easy End Sound to samo mam. Przez co to może być ?? Nie mam żadnych pluginów wgranych tylko ten jeden. Jedynie mam "runda rozgrzewkowa" tylko nie da się tego odinstalować, wywaliłem z pluginów :/

Użytkownik Paczino edytował ten post 27.02.2012 21:16

  • +
  • -
  • 0

#4 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 28.02.2012 06:52

Kolego pytanie czy Ty chcesz zeby po wygranej rundzie ct uslyszalo swoja muzyke a tt swoja? Nie da sie, wlasnie wczoraj zostal wyjasniony temat z tym pluginem ze chociaz wpisujesz 2 rozne muzyczki to gra jedna ta która jest przypisana wygranemu teamowi. Wiec jesli wygra tt to i ct i tt uslysz np. TT1
  • +
  • -
  • 0
Dołączona grafika

#5 Paczino

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 28.02.2012 16:06

Przepraszam, że co ? Jeszcze nie dawno było inaczej, normalnie wszystko działało.
  • +
  • -
  • 0

#6 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 28.02.2012 17:01

Nie bylo inaczej, oba teamy slysza muzyke ktora jest przypisana wygranej druzynie
  • +
  • -
  • 0
Dołączona grafika

#7 Paczino

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 28.02.2012 17:14

Ciekawe, ponieważ ja mam laptopa i komputer, grając na laptopie, a raczej będąc na AFK w CT, zaś na komputerze w TT i nie było problemów, wszystko normalnie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych