Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z RoundSound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Slash1696

    Pomocny

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 27.02.2012 15:02

mam problem z rs działa mi na tyle ze tylko jeden utwur odtwarza na konciec rundy a zrobiłem tak jak z poradnikami .
gdy sie wchodzi na server wszystkie piosenki co ustawiłem pobiera
a tylko odtwarza jedna moze ktos wie co trzeba zrobic ??
  • +
  • -
  • 0

#2 darus10455

    Zaawansowany

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 27.02.2012 15:15

Jakiego pluginu używasz? Podaj logi.

#3 Slash1696

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 27.02.2012 15:36

Jakiego pluginu używasz? Podaj logi.

nie wiem czy dokładnie oto chodzi ale proszę

Plugin : 'Alternative End Round Sounds'
Version : v2.3b

a na server mam wgranego najnowszego amx mod x 1.8.1
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 27.02.2012 16:22

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
AMX Mod X > Problemy z pluginami


  • +
  • -
  • 0

#5 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 27.02.2012 17:56

pokaż logi i cvary! logi sa tu --> cstrike/addons/amxmodx/logs/ a cvary --> cstrike/addons/amxmodx/configs/ w pliku amx.cfg
  • +
  • -
  • 0
Dołączona grafika

#6 NeQ`s

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:98
  • Lokalizacja:Płock
Offline

Napisano 27.02.2012 18:02

Polecam wgraj tego roundsounda - http://amxx.pl/topic...d-round-sounds/
Łatwy i lepszy :]
  • +
  • -
  • 0
Dołączona grafika

#7 Slash1696

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 27.02.2012 18:26

wgram tego round sounda co podaes a jak nie bedzie działac to dam logi i cvay
  • +
  • -
  • 0

#8 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 27.02.2012 18:34

Powiem Ci od razu ze ten co Ci kolega dał jest pogmatwany i 80 % ma z nim problemy i im nie dziala. Alternatve jest dużo prostszy.
Mialem ten co dal kolega nad Toba i mialem z nim duze problemy a jak dzialal juz poprawnie to robil errory w logach. Szczerze go NIE POLECAM!
Mam ten --> http://amxx.pl/topic...d-round-sounds/ i nie mam żadnych problemow jest idealny!

Użytkownik IndeS edytował ten post 27.02.2012 18:36

  • +
  • -
  • 0
Dołączona grafika

#9 Slash1696

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 27.02.2012 18:36

ten link co mi dałes to w plugins ini mam dopisac roundsound.amxx?? co kolega dennn

Użytkownik Slash1696 edytował ten post 27.02.2012 18:38

  • +
  • -
  • 0

#10 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 27.02.2012 18:44

tak
  • +
  • -
  • 0
Dołączona grafika

#11 Slash1696

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 27.02.2012 18:49

a nie alt_end_round_sounds.amxx dałem roundsound.amxx i nie działało
  • +
  • -
  • 0

#12 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 27.02.2012 18:56

W tym co ja dałem postepuj zgodnie z instrukcjami dziala w 100% bez żadnych problemow
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych