Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pokazywane sloty na serwerze, oraz bug VALVE_ID_LAN32/31, a pokazuje 31/31


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 adanos

    Zaawansowany

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 26.02.2012 13:51

Witam,
mam nietypowy dylemat, a mianowicie.

1. Odświeżając serwer w friends pokazuje 31/31, a gdy łącze się z serwerem 32/31. Oczywiście w oknie, które wyskakuje podczas łączenia się z serwerem pokazuje.

Druga sprawa to zbugowany Steam, gdzie pokazuje zamiast STEAM_0:0:10101 to VALVE_ID_LAN
próbowałem różnych sposobów, ale pomaga tylko wyłączenie dproto, a nie oto mi chodzi.

Do tej pory podmieniłem binnarki na 5006, dalej to samo.
Zmieniłem ustawienie dproto cid_NoSteam48 = 10 na cid_NoSteam48 = 3, i pokazuje zamiast STEAM_0:0:10101 to STEAM_0:4:10101, czyli dalej to samo.

Był bym wdzięczny za każdą wskazówkę, a za pewne nie tylko ja mam ten kłopot.

Użytkownik adanos edytował ten post 26.02.2012 14:02

  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika

#2 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 26.02.2012 13:53

VALVE_ID_LAN


Wersja Engine 5408 na tej wersji tak bug występuje.
  • +
  • -
  • 2

#3 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 26.02.2012 16:41

a co do slotów masz jeden slot ukrywty a amxx.cfg musisz przestawić
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#4 adanos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 26.02.2012 19:09

Wersja Engine 5408 na tej wersji tak bug występuje.


Na tej również engine5006, a podobno na niej tylko micro nie działa.


a co do slotów masz jeden slot ukrywty a amxx.cfg musisz przestawić


Wiem, że mam ukryty, ale mi chodzi o sam fakt, czemu odświeżając serwer w friends nie pokazuje rzeczywistej ilości 32/31 tylko 31/31
A w zakładce podczas łączenia się pokazuje 32/31
Dodam, że na nie których serwerach działa to poprawnie.

Czekam na dalsze informacje, plusy lecą za chęci.

Użytkownik adanos edytował ten post 26.02.2012 19:11

  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika

#5 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 26.02.2012 19:39

kożystasz z pluginu od rezerwacji slotu czy z amxx.cfg rezerwujesz?
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#6 adanos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 26.02.2012 22:16

kożystasz z pluginu od rezerwacji slotu czy z amxx.cfg rezerwujesz?


Obecnie mam rezerwację wyłączoną, ale w amxx.cfg zawsze mam dopisane amx_reservation 1
  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika

#7 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 27.02.2012 21:48

ale plugin którego używasz do rezerwacji slota może mieć wpisane na stałe ukrywanie slota, musisz sprawdzić w kodzie
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#8 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 27.02.2012 23:47


kożystasz z pluginu od rezerwacji slotu czy z amxx.cfg rezerwujesz?


Obecnie mam rezerwację wyłączoną, ale w amxx.cfg zawsze mam dopisane amx_reservation 1


Masz jednego slota zarezerwowanego, jeżeli chcesz wyłączyć ustaw na 0.
amx_reservation - rezerwuje slota - bedzie rezerwacja 30/31
amx_hideslots - chowa slota - będzie wtedy 32/31
  • +
  • -
  • 1

#9 adanos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 28.02.2012 12:38

Sprawa slota już rozwikłana, lecz został bug VALVE_ID_LAN, macie jakieś pomysły na rozwikłanie tego problemu?
  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika

#10 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 28.02.2012 15:14

Pokaż dproto.cfg
  • +
  • -
  • 1

#11 WiWaldi:*

    Wszechwidzący

  • Zbanowany

Reputacja: 65
Pomocny

  • Postów:267
  • GG:
  • Imię:Waldemar
  • Lokalizacja:Świdnica
Offline

Napisano 28.02.2012 15:22

Użytkownik adanos dnia 26 luty 2012 - 13:51 napisał
VALVE_ID_LAN

Wersja Engine 5408 na tej wersji tak bug występuje.



Dokładnie wgraj inne Engine

#12 axelunio

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:159
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 28.02.2012 18:14

a masz wgraną najnowszą wersje dproto (0.9.87)
  • +
  • -
  • 1
Nudzi Cię standardowy War3FT? Sprawdź serwer poniżej i poznaj dwie dodatkowe, grywalne rasy.
Dołączona grafika
Dołączona grafika
pi0ntka.pl @ 94.23.245.111:27104 [War3FT] +2 NOWE RASY
Powoli się rozkręcamy.

#13 adanos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 29.02.2012 13:16

a masz wgraną najnowszą wersje dproto (0.9.87)

Dokładnie tak, gamesol blokuje wgrywanie innej wersji, więc nie da się wgrać starszej, może i lepiej.

dporot.cfg macie w załączniku.

Jak można wgrywać Engine nie dokładnie? :D Wybacz, ale do amatorów gier podwodnych nie należę ;)

Załączone pliki


Użytkownik adanos edytował ten post 29.02.2012 13:20

  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika

#14 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.02.2012 16:16

W tym temacie jest już tak zamieszane że poezja.... 5408 + dproto generuje opisane przez Ciebie problemy. Jedyna opcja to downgrade silnika - do wersji np. 5006.
  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych