Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie dzialaja kamery


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Sparta

    Wszechwidzący

  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:282
  • Imię:eryk :(
  • Lokalizacja:Koszalin :D
Offline

Napisano 25.02.2012 19:17

Witam mam taki problem nie dzialaja mi wo gule kamery nikt z ct nie moze patrzec na tt i na odwrot

mp_timelimit 20
mp_autokick 1
mp_autoteambalance 1
mp_c4timer 35
mp_flashlight 1
mp_footsteps 1
mp_forcechasecam 1
mp_freezetime 2
mp_friendlyfire 0
mp_hostagepenalty 5
mp_limitteams 0
mp_roundtime 3
mp_tkpunish 5
sv_restartround 3
sv_maxspeed 320
sv_proxies 1
allow_spectators 1
mp_startmoney 800
mp_chattime 0
sv_voiceenable 1
sv_alltalk 0
pausable 0
decalfrequency 60
mp_falldamage 1
mp_fadetoblack 0 // 1 - ekran sie sciemnia po smierci gracza (wymagane na niektorych meczach), 0 - bez sciemnienia
mp_forcecamera 0 // forsuj spectarora na: 0 - nie forsuj, 1 - widok z oczu gracza i z chase mode , 2 - tylko widok z oczu gracza, zalecana wartosc 1 albo 2
mp_forcechasecam 0 // 0 - gracz moze latac po calej mapie, 1 - mozna ogladac typo swoich tp, 2 - klient nie rusza sie z miejsca gdzie umarl



#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 25.02.2012 19:52

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
HLDS > Problemy


  • +
  • -
  • 0

#3 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 25.02.2012 19:53

cvar mp_forcechasecam masz wpisany 2 razy... usuń ten wpis, gdzie masz ustawione na '1'
mp_forcechasecam i mp_forcecamera mają być na 0
  • +
  • -
  • 0

#4 Slash1696

    Pomocny

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Rogów
Offline

Napisano 25.02.2012 23:00

a gdzie to wszystko sie znajduje ?
  • +
  • -
  • 0

#5 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 25.02.2012 23:00

w pliku server.cfg w katalogu cstrike...
  • +
  • -
  • 1

#6 Sparta

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:282
  • Imię:eryk :(
  • Lokalizacja:Koszalin :D
Offline

Napisano 26.02.2012 10:12

hiro nadal nie dziala po zmienialem tak jak mowiles i nic

#7 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 26.02.2012 10:20

musi dzialać, chyba, że masz też to wpisane w jakimś innym cfg jeszcze z innymi wartościami.
  • +
  • -
  • 0

#8 Sparta

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:282
  • Imię:eryk :(
  • Lokalizacja:Koszalin :D
Offline

Napisano 26.02.2012 10:24

w amxx.cfg sprawdzilem nie ma tylko w server.cfg mam to wpisane

#9 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 26.02.2012 10:30

a nie masz jakiegoś dziwnego pluginu do kamer przypadkiem? coś musi to blokować, cudów nie ma.
  • +
  • -
  • 0

#10 Sparta

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:282
  • Imię:eryk :(
  • Lokalizacja:Koszalin :D
Offline

Napisano 26.02.2012 10:34

nic nie wgrywalem
na KAMERY

tutaj masz wszystkie pluginy ktore mam na serwerz:
QTM_CodMod.amxx debug
spadochron.amxx

c4.amxx

reklama.amxx
dontsayips.amxx
ad_manager.amxx
cl.amxx
deagsmapmanager.amxx
medyk.amxx
GHW_Weapon_Replacement.amxx
headshot_deluxe.amxx
muza.amxx
admin_spec_esp.amxx
chatviewer.amxx
amxbans_main.amxx
amxbans_core.amxx


#11 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 26.02.2012 10:45

sprawdz dokładnie czy w server.cfg nie masz gdzieś zdublowanych wartości dla:

mp_forcecamera
mp_forcechasecam

masz mieć ustawione tak:

mp_forcecamera 0
mp_forcechasecam 0

to musi działać.

Oczywiście restartujesz serwer lub zmieniasz mapę.

Jest jeszcze inna opcja: nie ładujesz pliku konfiguracyjnego server.cfg przy starcie serwera. ( +exec server.cfg w parametrach startowych musisz mieć )

na próbę dodaj te 2 cvary co Ci podałem do amxx.cfg
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych