Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem przy instalacji WINXp


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 dasheq

    Zer0

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:0
Offline

Napisano 22.02.2009 00:32

A więc mam dosyć systemu 64-bitowego a do tego visty. Więc chce xP-ka.
Mam 2 płyty z różnymi XPkami (sp1,sp2 i do tego dzisiaj sciągnąłem sp3).
Ok instaluje sp3 , pierwsze okienko przygotowanie plików czy jakoś tak , skończylo , czarny ekran coś tam sie pokazalo i nagle na niebiesko EKRAN B#%du STOP
wiecie ten niebieski ekran z napisem ze komputer musi zostac zresetowany blablabla.
Mysle eh pewnie cos sknocone , no to instaluje SP2 ten ktorego uzywalem jeszcze pol roku temu.
Przygowalo plik czarny ekran cos sie pokazalo i EKRAN B#%DU STOP
Sobie mysle WTF!.
Nie wiem co teraz robic :X , szukam pomocy ;x'

Screen robiony komórą :P
http://i43.tinypic.com/2zz3qlh.jpg
  • +
  • -
  • 0

#2 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 22.02.2009 00:47

Zrób screeny

#3 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.02.2009 00:51

pewnie masz tak slabo zcrackowanego XPka ze ci SP3 wykrywa bledy :]

Zrób screeny

hehehe dobre :D nie wiem czy wiesz ale screen siedzi w ramie a jak resetujesz kompa tracisz dane, screena nie zrobi....

wiecie ten niebieski ekran z napisem ze komputer musi zostac zresetowany blablabla.

nie blablablabla tylko odpisz sobie nr błędu i poszukaj na jakims dobrym portalu czego on dotyczy....

#4 dasheq

    Zer0

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:0
Offline

Napisano 22.02.2009 01:33

Dorzuciłem screena (:
  • +
  • -
  • 0

#5 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 22.02.2009 02:04

Myślałem że z pod Windowsa instaluje ;>

#6 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 22.02.2009 07:46

Masz składany komputer czy kupiony w jakimś sklepie ?
  • +
  • -
  • 0

#7 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.02.2009 10:50

masz błąd w biosie musisz sksowac starego i wgraj nowy bo ten z visty 64bitowej nie odpowiada na xP, nawet jak ci sie uda wgrac sp3 to pozniej w grach, filmach itp bedziesz mial ten sam niebieski ekran smierci :D

#8 dasheq

    Zer0

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:0
Offline

Napisano 22.02.2009 15:41

Komputer kupiony w sklepie , pogrzebałem w biosie i nic nie znalazłem ale jeszcze polookam dzięki :]
  • +
  • -
  • 0

#9 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 22.02.2009 16:33

Komputer kupiony w sklepie

Z tego co najczęściej się zdarza w takich kompach to blokada instalacji innego systemu operacyjnego niż dołączony (Też tak mam) ale niestety nie wiem jak usunąć tą blokadę (Mój wujek [informatyk] kiedyś to usunął u siebie na kompie ale wtedy dołączonego systemu operacyjnego nie mógł zainstalować ;>
  • +
  • -
  • 0

#10 darkman

    Wszechwiedzący

  • Przyjaciel

Reputacja: 85
Zaawansowany

  • Postów:553
  • Lokalizacja:inactive
Offline

Napisano 22.02.2009 17:09

nie instaluj 'łysego' sp3, najpierw zainstaluj xP z sp2 i na to sp3
  • +
  • -
  • 0

#11 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.02.2009 17:35

Z tego co najczęściej się zdarza w takich kompach to blokada instalacji innego systemu operacyjnego niż dołączony

nie da sie zrobic blokady zainstalowania innego systemu, moze to byc jedynie blad w BIOSie o czym pisalem wczesniej, jesli go skasuje i wgra dobrego ktory bedzie wspolpracowal z xP sp3 to bedzie dobrze

nie instaluj 'łysego' sp3, najpierw zainstaluj xP z sp2 i na to sp3

to chyba nie ma znaczenia, poniewaz sp3 ma w sobie sp2 i sp1 i jesli masz komputer z sp2 i instalujesz sp3 pliki nakladaja sie na siebie i dochodza nowe ( te z sp3 ) ;)

#12 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 22.02.2009 19:04

nie da sie zrobic blokady zainstalowania innego systemu,

Da się jak niektóre firmy mają swojego BootManagera To on blokuje lub W Biosie że żaden system nie widzi dysku twardego
  • +
  • -
  • 0

#13 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.02.2009 19:07

boot manager przewaznie jest w viscie jesli o to ci chodzi, jak robisz zwykly format to on od razu leci :P bios mozna zmienic wiec blokada tez odpada

#14 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 22.02.2009 19:12

Wiem że coś takiego miał mój Wujek ja mam coś takiego na laptopie i nie mogę wgrać innego Widowsa niż dołączony
  • +
  • -
  • 0

#15 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.02.2009 20:03

czyli na laptopie miales Viste z boot managera??

#16 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 22.02.2009 22:20

JA nie potrzebuje pomocy tylko on więc koniec OT
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych