Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z podmiana modeliPlugin Model 2.13c


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Maciek332

    Pomocny

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:65
  • Imię:Maciek
  • Lokalizacja:Głubczyce
Offline

Napisano 24.02.2012 18:07

Witam, otóż wgrałem na serwer nowe modele. Niektórzy gracze po restarcie rundy mają je, lecz po chwili ponownie pojawiają się stare. Większość osób ma tylko te nowe.
Korzystam z http://forums.allied...ead.php?t=21086 Player Model 2.13c
Mój models.ini:

"*DEFAULT" "TCod" "CTCod"

Korzystam również z tego pluginu speedkilla (który jednak nic nie pomógł, co od razu było wątpliwe, gdyż pojawiają się rózne modele a ci sami gracze czasem mają nowe a czasem nie) http://amxx.pl/topic...a-cl-minmodels/

Zauważyłem, że raz model zmienił się nagle na stary po zabiciu przeciwnika.

Serwer Cod Mod "Stary"
w plikach coda modele również zmienione na:

new Ubrania_CT[4][]={"CTCod","CTCod","CTCod","CTCod"};
new Ubrania_Terro[4][]={"TCod","TCod","TCod","TCod"};


Użytkownik Maciek332 edytował ten post 24.02.2012 18:11

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych