Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer crashuje zamieszczam logi


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 lichy993

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:kamiensk
Offline

Napisano 23.02.2012 16:52

L 02/23/2012 - 16:25:02: [FUN] Item "weapon_primammo" failed to create
L 02/23/2012 - 16:25:02: [AMXX] Run time error 10 (plugin "vip.amxx") (native "give_item") - debug not enabled!
L 02/23/2012 - 16:25:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/23/2012 - 16:25:02: [FUN] Item "weapon_primammo" failed to create
L 02/23/2012 - 16:25:02: [AMXX] Run time error 10 (plugin "vip.amxx") (native "give_item") - debug not enabled!
L 02/23/2012 - 16:25:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/23/2012 - 16:25:02: [FUN] Item "weapon_primammo" failed to create
L 02/23/2012 - 16:25:02: [AMXX] Run time error 10 (plugin "vip.amxx") (native "give_item") - debug not enabled!
L 02/23/2012 - 16:25:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/23/2012 - 16:25:02: [FUN] Item "weapon_primammo" failed to create
L 02/23/2012 - 16:25:02: [AMXX] Run time error 10 (plugin "vip.amxx") (native "give_item") - debug not enabled!
L 02/23/2012 - 16:25:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

To chyba przez to,
  • +
  • -
  • 0
Dołączona grafika

Zapraszam:)

#2 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 23.02.2012 16:54

Dopisz debug do pluginu. Ma to wyglądać tak: ' vip.amxx debug '
  • +
  • -
  • 0

#3 gring0

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:297
  • GG:
  • Lokalizacja:jamajka
Offline

Napisano 23.02.2012 16:55

w plugins.ini zmień:
vip.amxx
na
vip.amxx debug

@edit
wazza miał szybsze palce

Użytkownik gring0 edytował ten post 23.02.2012 16:56

Odpłatnie pomogę Ci PROFESJONALNIE a do tego w ciekawy / skuteczny sposób: postawić, skonfigurować, rozkręcić serwer.
Zainteresowany/a? Pisz na priv.
-------

http://amxx.pl/topic...nife-by-gring0/
http://amxx.pl/topic...nife-by-gring0/

#4 lichy993

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:kamiensk
Offline

Napisano 23.02.2012 17:19

No wlasnie dodalem to i nic

L 02/23/2012 - 17:23:19: [FUN] Item "weapon_primammo" failed to create
L 02/23/2012 - 17:23:19: [AMXX] Displaying debug trace (plugin "vip.amxx")
L 02/23/2012 - 17:23:19: [AMXX] Run time error 10: native error (native "give_item")
L 02/23/2012 - 17:23:19: [AMXX] [0] text9jlgej.sma::doGiveGrenades (line 71)




A i zamieszcze jeszcze drugi problem

L 02/23/2012 - 16:27:31: [META] ini: Begin re-reading plugins list: /data/fr3shm4k3r/178414.cs16/cstrike/addons/metamod/plugins.ini
L 02/23/2012 - 16:27:31: [META] ini: Read plugin config for: AMX Mod X
L 02/23/2012 - 16:27:31: [META] ini: Read plugin config for: dproto_EF
L 02/23/2012 - 16:27:31: [META] ini: Finished reading plugins list: /data/fr3shm4k3r/178414.cs16/cstrike/addons/metamod/plugins.ini; Found 2 plugins
L 02/23/2012 - 16:27:31: [META] dll: Updating plugins...
L 02/23/2012 - 16:27:31: [META] dll: Finished updating 8 plugins; kept 2, loaded 0, unloaded 0, reloaded 0, delayed 0


Nagle zmienilo mape na domyslna nie bylo muzy na serwie i wyrzucilo wszystkich graczy

Użytkownik lichy993 edytował ten post 23.02.2012 17:30

  • +
  • -
  • 0
Dołączona grafika

Zapraszam:)

#5 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 23.02.2012 22:33

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
AMX Mod X > Problemy z pluginami


  • +
  • -
  • 0

#6 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 23.02.2012 22:41

Wstaw plik .sma tego vip'a.
  • +
  • -
  • 0

#7 lichy993

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:kamiensk
Offline

Napisano 24.02.2012 14:29

proszę.

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika

Zapraszam:)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych