Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dwa problemy z połączeniem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 21.02.2009 11:02

Witam,
Mam dwa problemy:

1. nie wiem co się dzieję z moim serwerem, ale chyba jest jakaś komenda w server.cfg odpowiadająca za ściąganie map u graczy.
Podstawowe mapy, jak i te ściągnięte z fpsbanana nie działają graczy.

2. od paru dni, na moim serwerze wyskakują błędy[diablomod] :
Mod_LoadBrushModel: addons/amxmodx/diablo/mine.mdl has wrong version number (1297369148 should be 30)

Wszystkie modele oraz plugin skasowałem i wgrałem na nowo, lecz problem dalej występuje.



Liczę na rozwiązanie problemu. Dam Pomógł.
  • +
  • -
  • 0

#2 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 21.02.2009 11:18

1. sv_allowdownload 1

2. Próbowałeś ściągnąć ten plik mine.mdl z innego źródła i czy wszystkim wyskakuje ten błąd?
  • +
  • -
  • 0

#3 Szogun

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 21.02.2009 11:19

1. mam na 1 ustawione.

2. tak.

edit:

server.cfg


// Use this file to configure your DEDICATED server. 
// This config file is executed on server start.

// disable clients' ability to pause the server
pausable 0

// default server name. Change to "Bob's Server", etc.
hostname "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"

// passwords
sv_password ""
rcon_password "xxxxxxxxxxxxxxxxxxxxxxxxxxxx"

// Advanced RCON protection
sv_rcon_banpenalty 10
sv_rcon_maxfailures 3
sv_rcon_minfailures 3
sv_rcon_minfailuretime 30

// maximum client movement speed 
sv_maxspeed 320

// disable autoaim
sv_aim 0

// disable cheats
sv_cheats 0

// server cvars
mp_allowspectators 1
mp_autocrosshair 0
mp_autoteambalance 0
mp_autokick 0
mp_chattime 3
mp_fadetoblack 0
mp_falldamage 1
mp_flashlight 1
mp_footsteps 1
mp_forcecamera 1
mp_friendlyfire 0
mp_hostagepenalty 0
mp_limitteams 0
mp_timelimit 25
mp_tkpunish 0

sv_accelerate 5
sv_airaccelerate 100
sv_allowdownload 1
sv_allowupload 1
sv_alltalk 0
sv_consistency 1
sv_friction 4
sv_gravity 800
sv_maxspeed 320
sv_secure 1
sv_stepsize 18
sv_stopspeed 75
sv_timeout 60
sv_voicecodec "voice_speex"
sv_voiceenable 1
sv_voicequality 5

// round specific cvars
mp_buytime .25
mp_c4timer 35
mp_fraglimit 0
mp_freezetime 1
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_roundtime 3
mp_startmoney 800

// HTTP Redirect
//sv_downloadurl ""
sv_downloadurl ""

// bandwidth rates/settings

decalfrequency 30
sv_maxrate 25000
sv_minrate 5000
sv_maxupdaterate 101
sv_minupdaterate 10
sv_maxunlag .5
sv_unlag 1

sys_ticrate 250

// server logging
sv_logbans 1
sv_logecho 1
sv_logfile 1
sv_log_onefile 1
mp_logdetail 3

// operation
sv_lan 0
sv_region 3
sv_contact test@test.eu

// load ban files
exec listip.cfg
exec banned.cfg

mp_timelimit 25
log on

  • +
  • -
  • 0

#4 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 21.02.2009 17:03

zmien:
// HTTP Redirect
//sv_downloadurl ""
sv_downloadurl ""
na:
// HTTP Redirect
//sv_downloadurl ""
//sv_downloadurl ""



Pozdrawiam
  • +
  • -
  • 0

#5 Szogun

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 21.02.2009 20:48

Dalej mam to samo.

Pomoże ktoś? :help:
  • +
  • -
  • 0

#6 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 22.02.2009 05:53

1. nie wiem co się dzieję z moim serwerem, ale chyba jest jakaś komenda w server.cfg odpowiadająca za ściąganie map u graczy.
Podstawowe mapy, jak i te ściągnięte z fpsbanana nie działają graczy.

Wiec jeszcze raz... Config masz poprawny (jezeli wylaczyles to pobieranie z url) a przynajmniej ja niczego blednego nie widze.
Wklej nam tutaj jaki blad sie pojawia u clienta przy probie sciagniecia map - moze zwyczajnie przyczyny szukamy nie tam gdzie trzeba...

2. od paru dni, na moim serwerze wyskakują błędy[diablomod] :

Mod_LoadBrushModel: addons/amxmodx/diablo/mine.mdl has wrong version number (1297369148 should be 30)

Wszystkie modele oraz plugin skasowałem i wgrałem na nowo, lecz problem dalej występuje.

--> TUTAJ <-- masz link do plikow ktore sa na pewno poprawne - archiwum "dbmod folder&models.rar" wypakuj do cstrike.



...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych