Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

uq_jumpstats 2.42 - Nie zapisuje skoków (no jumps)Działało chwilę - wszystko elegancko ale potem przestało działać.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Mucio

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:108
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 19.02.2012 20:05

Witam. Zainstalowałem sobie ten plugin - http://forums.allied...ad.php?t=141586
Miałem z nim bardzo dużo problemów, kilka razy reinstalowałem serwer aż plugin zadziałał. W końcu się udało i wszystko działało, zapisywało statystyki elegancko. Potem chodzę na serwer i plugin nie działa , tzn - działa wszystko ładnie się pokazuje ile kto skoczył, dźwięki są odgrywane jak ktoś pobije rekord itd. ale jak wpiszę się /ljtop jest napisane, że nie ma żadnego skoku. Widać to na screenie. Nie wiem co jest nie tak. Wszystko działało prawidłowo, za kilka dni przestało działać. Może to wina logów? Może jakieś chmody ustawić? Pomóżcie.

Załączone miniatury

  • ddddddddd.jpg

  • +
  • -
  • 0


ZdobywcyGier
Sieć serwerów || YouTube || Facebook

Serwery: CS 1.6, Minecraft, Shootmania.


#2 Mucio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:108
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 20.02.2012 11:48

Odświeżam temat.
  • +
  • -
  • 0


ZdobywcyGier
Sieć serwerów || YouTube || Facebook

Serwery: CS 1.6, Minecraft, Shootmania.


#3 Mucio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:108
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 20.02.2012 23:30

W ogóle nie tworzy się plik w folderze amxmodmenu/logs i tam powinien być uq_jumpstats_tops.txt - bodajże coś takiego - jak ktoś ma serwer hide and seek to niech sprawdzi i mi powie.

Problem tkwi w tym że statystyki nie zapisują się nigdzie, w żadnym folderze jakby coś je blokowało, co mam zrobić?
  • +
  • -
  • 0


ZdobywcyGier
Sieć serwerów || YouTube || Facebook

Serwery: CS 1.6, Minecraft, Shootmania.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych