Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwer dedicated


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Snic3rS

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
Offline

Napisano 19.02.2009 23:10

Wiec mam problem :


Gdy odpalam didi serva oraz gdy zmieniam mapke to w network automatycznie ustawia mi sie LAN , haslo na server jest ''frag'' oraz nazwa serva jest zawsze G-[frAg]@efektgames.pl .

Jak zmienic zeby po zmianie mapki/wlaczeniu serva bylo w network INTERNET , i by nie bylo hasla ? Oraz moja nazwa servera .
  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 19.02.2009 23:13

w cstrike/server.cfg masz ustawienia pewnie tam masz hasło i sv_lan 1
  • +
  • -
  • 0

#3 Snic3rS

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
Offline

Napisano 19.02.2009 23:17

Thx , zrobione :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych