Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem (Kazdy ma po 10k inta i wala po 18-30)

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 EnterPlace

    Nowy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • Imię:Enter
  • Lokalizacja:Strona www.
Offline

Napisano 15.02.2012 15:56

Witam!

Będę stosował się do regulaminu i nie będę używał wielu kodów BBCode!
I nie będę zaspamiał strony www, ale proszę o wypełnienie mojego problemu.



Mam serwer CodMod MW:3, i mam frakcje.
Gdy nie robilem frakcji to było gites i każdy mógł walić z broni po 1000-10000k

Moim problemem jest to ze inteligencja nie daje nic do strzalow z broni palnej tylk odaje perkom!!!

Gdy ktoś dostaje perk np: Platynowe Naboje to wtedy mnoży się jego siła, a w klasach nic sie nie dzieje.

Gdy miałem bez frakcji działało wszystko gitnie!!


Proszę o ODP!



#2 EnterPlace

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • Imię:Enter
  • Lokalizacja:Strona www.
Offline

Napisano 15.02.2012 18:57

Nie podałem pliku QTM_CodMod bo nie znam powodu czy to klasy złe czy ten plugin.

#3 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 15.02.2012 19:01

no to podaj QTM_CodMod możliwe że coś źle zrobiłeś

#4 EnterPlace

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • Imię:Enter
  • Lokalizacja:Strona www.
Offline

Napisano 15.02.2012 19:22

Proszę :)
http://amxx.pl/wklej...32933007422853/

Nie wiem dlaczego, ale nie moge wgrywać w załączniku. Gdy dodaję akurat to to jest napisane:


2 perki.sma

Wysyłanie zakończone niepowodzeniem


#5 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 15.02.2012 20:39

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy z pluginami
do
ModyCall of Duty ModProblemy


  • +
  • -
  • 0

#6 EnterPlace

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • Imię:Enter
  • Lokalizacja:Strona www.
Offline

Napisano 16.02.2012 11:30

Przepraszam :) za zawczesne podbicie, ale proszę o pomoc, gdyż serwer nie sługa i ucieka.





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych