Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z serweremProblem

mapa serwer proble

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Legendarny :) ?

    Pomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:55
  • GG:
  • Imię:Oskar
  • Lokalizacja:Gorzów
Offline

Napisano 14.02.2012 12:01

Mam problem z serwerem na gamepix.pl . Problem polega na ty że bez mapy de_dust2 serwer po restarcie się nie włącza . Proszę o szybką pomoc !!

Użytkownik raksoPL edytował ten post 14.02.2012 12:02


#2 Roller

    Zaawansowany

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:106
  • GG:
  • Imię:Radosław
  • Lokalizacja:Turek
Offline

Napisano 14.02.2012 12:08

hehe, mam, a w sumie miałem tam hosting (dziś będę zmieniał). Ja miałem taki problem, że nie mogłem zmienić mapy de_dust2 na żadną inną. Dodaj ją i powiedz co dalej się dzieje :]

Użytkownik Roller edytował ten post 14.02.2012 12:08


#3 Legendarny :) ?

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:55
  • GG:
  • Imię:Oskar
  • Lokalizacja:Gorzów
Offline

Napisano 14.02.2012 12:15

Mogę zmienić na inną mapę . Ale chodzi mi oto że po restarcie serwera , i gdy nie ma mapy de_dust2 serwer nie działa .

Użytkownik raksoPL edytował ten post 14.02.2012 12:15


#4 xOnOrRr_ThuG

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:57
  • Imię:Paweł
  • Lokalizacja:Kąty Wrrrrr
Offline

Napisano 14.02.2012 21:45

Po 1. Komenda startowa jest zazwyczaj "+map de_dust2"

Nie rozumiem do końca, masz usuniętą mapę dd2 czy poprostu jak zmieniasz na dd2 to serwer się wyłącza ?

Skoro tak to sprawdź czy masz w maps.ini tą mapę, albo czy w ogóle jest ona wgrana na serwer :) Jak nic nie pomoże to ściągnij z neta mapę i nadpisz ją.
  • +
  • -
  • 0

#5 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 14.02.2012 22:08

W komende startowa wpisz:
+map nowa_mapa_startowa(nazwa)
  • +
  • -
  • 0

#6 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 15.02.2012 09:37

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: mapa, serwer, proble

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych