Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błedy przy włączaniu serwa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Adrian Bagan

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 13.02.2012 22:42

gdy włączam serwer w konsoli wyskakuje mi :


scandir failed:/home/userdata/S17782U/cstrike16350_17782/cstrike16350/SAVE
scandir failed:/home/userdata/S17782U/cstrike16350_17782/cstrike16350/./valve/SAVE
scandir failed:/home/userdata/S17782U/cstrike16350_17782/cstrike16350/./platform/SAVE

i serwer w ogóle nie chce się włączyć tylko sie resetuje co 10s.
Co może być tego przyczyną?
  • +
  • -
  • 0

#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 13.02.2012 22:54

czasem tez mi to wyskoczy choć w sumie teraz juz nie ale nie crashowalo to serwera
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 Adrian Bagan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 13.02.2012 22:58

A dla mnie to ciągle wyskakuje i za każdym razem crashuje serwa i nie wiem co zrobic
  • +
  • -
  • 0

#4 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 13.02.2012 23:01

reinstalowałes serwer? na pewno jest to przez to?
sprawdz pluginy
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#5 Adrian Bagan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 13.02.2012 23:03

No właśnie chyba to przez jakiś plugin..
Mam wgranego Zombie plague 4.3, i gunmodxp.
  • +
  • -
  • 0

#6 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 13.02.2012 23:45

daj logi konsoli po włączeniu serwera
  • +
  • -
  • 0

#7 GhosT_15

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:32
  • Imię:Kamil
  • Lokalizacja:Okolice Krakowa
Offline

Napisano 14.02.2012 18:18

Jeśli dobrze pamiętam to wystarczy tylko utworzyć puste katalogi SAVE w tych ścieżkach i problem powinien zostać rozwiązany
  • +
  • -
  • 0

#8 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 14.02.2012 19:22

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
HLDS > Problemy


  • +
  • -
  • 0

#9 Adrian Bagan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 16.02.2012 21:23

A jak utworzyć te puste katalogi?
  • +
  • -
  • 0

#10 Adrian Bagan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 19.02.2012 16:54

odpowie ktoś?
  • +
  • -
  • 0

#11 axelunio

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:159
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 19.02.2012 17:27

wrzucasz na FTP pusty folder "SAVE" w wyznaczone miejsca :)
  • +
  • -
  • 0
Nudzi Cię standardowy War3FT? Sprawdź serwer poniżej i poznaj dwie dodatkowe, grywalne rasy.
Dołączona grafika
Dołączona grafika
pi0ntka.pl @ 94.23.245.111:27104 [War3FT] +2 NOWE RASY
Powoli się rozkręcamy.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych