Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z SoundRoundemjak w temacie


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Visper

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomasz
  • Lokalizacja:Anglia
Offline

Napisano 11.02.2012 21:03

Witam,

ogólnie to wszystko jest zainstalowane zgodnie z instrukcja alterentive sound track jest komenda /roundsound na serwerze ale muzyki nie odtarza wszystkie cvary rowniez sa umieszczone w amxx.cfg

proszę pomoc za pomoc lecą +

P.S.widziałem rowniez poradnik z niedziałajacymi roundsoundami ale wszystko niby jest OK

Użytkownik Visper edytował ten post 11.02.2012 21:05

  • +
  • -
  • 0

#2 Kecaj

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:NGW
Offline

Napisano 11.02.2012 21:29

Muzyka wgrana do tych folderow co trzeba ? Poprawne tytuly powpisywane do roundsound.ini ?
  • +
  • -
  • 0

www.PerfectGame.eu - Sieć Serwerów Gier


#3 Visper

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomasz
  • Lokalizacja:Anglia
Offline

Napisano 12.02.2012 09:53

ok wszystko działa lecz teraz muzyka czasami gra a czasami nie

proszę o pomoc
  • +
  • -
  • 0

#4 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 12.02.2012 09:57

1. Sprawdź czy każdy dźwięk jest odtwarzany w CS !

W tym celu wpisz w konsoli:
Jeżeli mp3

mp3 play sound/misc/muza.mp3

Jeżeli wav

spk misc/muza.wav


Oczywiście ścieżki i nazwy wpisz swoje
Jeżeli nie działa to przekonwertuj pliki jeszcze raz na mp3 lub wav w programie FormatFactory - dużo zajmuje ale jest sprawdzony, znasz o mniejszej wadze - pisz!
Warto przed tym sprawdzić ustawienia głośności MP3

Użytkownik Mr. Pawlak edytował ten post 12.02.2012 09:58

  • +
  • -
  • 1

#5 Visper

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomasz
  • Lokalizacja:Anglia
Offline

Napisano 12.02.2012 13:39

ok wszystko dziala ale mozna zrobic tak zeby nawe jak ct/tt przegralo to zeby muzyka leciala?

Problem Rozwiązany do zamknięcia

Użytkownik Visper edytował ten post 12.02.2012 13:13

  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 12.02.2012 14:43

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych