Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z odczytaniem silnika codmod

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Cinasek

    Wszechwidzący

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 11.02.2012 10:31

Witam. W logach dostaje takie coś:

L 02/10/2012 - 21:46:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!

Admina i wszystko ładuje, silnika nie.

?

Załączone pliki


  • +
  • -
  • 0

#2 TSW

    Nowy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:6
  • Lokalizacja:Wisła
Offline

Napisano 11.02.2012 10:38

w plugins.ini dopisz: QTM_CodMod.amxx debug

#3 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 11.02.2012 11:59

Wpisywałem, efektów nie było. Konsola była potem czysta a pluginu nadal nie czytało.

?

Użytkownik Cinasek edytował ten post 11.02.2012 10:42

  • +
  • -
  • 0

#4 TSW

    Nowy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:6
  • Lokalizacja:Wisła
Offline

Napisano 11.02.2012 12:12

a wgrywałeś jakieś pluginy do silnika :?: jesli tak to podaj jakie wgrałeś...

#5 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 11.02.2012 13:07

Nie wgrywałem. Jeżeli chcesz pomóc ściągnij to co załączyłem i przejrzyj silnik.

Naprawione można zamknąć musiałem zmienić kilka wartości obok perków ;)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych