Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Crazy Restart by me


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Akord3on

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 10:19

Witam...

Po wgraniu na serwer tego pluginu Crazy Restart by me. Nie działa mi on...
Nie zassysa nawet nuty którą wrzuciłem...
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.02.2009 10:21

yyyy :?
może dasz jego źródło lub chociaż więcej informacji ? :mur:
  • +
  • -
  • 0

#3 Akord3on

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 10:29

Teraz jest tak...
Rund rozgrzewkowa jest ale nie ma nutki ...
Nie zasysa jej...

Z tego tematu wziąłem http://amxx.pl/viewt... ... zy_restart
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.02.2009 10:46

Z tego tematu wziąłem http://amxx.pl/viewt...t=crazy_restart

to mogłeś napisać "Crazy Restart by Salamon"
Z której wersji korzystasz ? MP3 / WAV / NO SOUND ?
  • +
  • -
  • 0

#5 Akord3on

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 10:51

z wersji .mp3
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.02.2009 11:05

Czyli edytowałeś plik crazy_restart_mp3.sma i na co zamieniłeś w nim linijkę:

new const muzyczka2[] = {"sound/misc/muzyczka.mp3"}

Edytowałeś coś jeszcze ? Czy tego też nie edytowałeś tylko zmieniłeś nazwę pliku ?
Może masz ten plik u siebie w folderze cstrike/sound/misc/muzyczka.mp3 i dlatego nie pobiera ? Sprawdź i najwyżej usuń.
Są jakieś błędy w error_log'u ?
  • +
  • -
  • 0

#7 Akord3on

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 13:56

dobra jakoś idzie...
ale gdy jedna z druzyn wygra, to na następną runde rozgrzewkową piosenka już nie idzie ?
dlaczego?
jak to naprawić?
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.02.2009 14:08

Muzyczka jest puszczana 3 sekundy po Game_Commencing (w momencie zerowania statów itd.)
  • +
  • -
  • 0

#9 Akord3on

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 17:36

Muzyczka jest puszczana 3 sekundy po Game_Commencing (w momencie zerowania statów itd.)


no ok...
ale po tym jak jest game_commencing, gramy i jednen team wygra, i zaczyna się druga runda[w rozgrzewce] to muza przestaje iść ...

Już wiesz o co mi chodzi?
  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.02.2009 19:58

Wiem o co chodzi, tylko plugin jest skonstruowany tak a nie inaczej i nie jest jego błędem że tej muzyczki nie ma.
  • +
  • -
  • 0

#11 Akord3on

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 17.02.2009 20:00

iem o co chodzi, tylko plugin jest skonstruowany tak a nie inaczej i nie jest jego błędem że tej muzyczki nie ma.


To będe musiał wrzucić nożówke, bo tam nutka leci przez całą rozgrzewke ;]

Dzięki, temat do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych