Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Kolejny crash serwera i cofnięcie leveli

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Marcin25

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 09.02.2012 15:03

Witam! Po raz kolejny nastąpił crash mojego serwera i cofnely sie levele :( Gracze juz sa mega wkurzeni, proszę o pomoc, poniżej przedstawiam logi z dzisiaj:

L 02/09/2012 - 11:43:31: Start of error session.
L 02/09/2012 - 11:43:31: Info (map "de_dust") (file "addons/amxmodx/logs/error_20120209.log")
L 02/09/2012 - 11:43:31: [FAKEMETA] Undefined pev index: 2303
L 02/09/2012 - 11:43:32: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 11:43:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 11:43:56: [FAKEMETA] Undefined pev index: 1791
L 02/09/2012 - 11:43:56: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 11:43:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 13:33:42: Start of error session.
L 02/09/2012 - 13:33:42: Info (map "cs_militia") (file "addons/amxmodx/logs/error_20120209.log")
L 02/09/2012 - 13:33:42: [FAKEMETA] Undefined pev index: 3071
L 02/09/2012 - 13:33:42: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 13:33:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 13:47:04: [FAKEMETA] Undefined pev index: 511
L 02/09/2012 - 13:47:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 13:47:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:00:53: Start of error session.
L 02/09/2012 - 14:00:53: Info (map "de_dust") (file "addons/amxmodx/logs/error_20120209.log")
L 02/09/2012 - 14:00:53: [FAKEMETA] Undefined pev index: 1791
L 02/09/2012 - 14:00:53: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:00:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:02:11: [FAKEMETA] Undefined pev index: 1791
L 02/09/2012 - 14:02:11: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:02:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:07:45: [FAKEMETA] Undefined pev index: 255
L 02/09/2012 - 14:07:45: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:07:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:22:07: Start of error session.
L 02/09/2012 - 14:22:07: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20120209.log")
L 02/09/2012 - 14:22:07: [FAKEMETA] Undefined pev index: 511
L 02/09/2012 - 14:22:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:22:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:41:10: Start of error session.
L 02/09/2012 - 14:41:10: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120209.log")
L 02/09/2012 - 14:41:10: [FAKEMETA] Undefined pev index: 255
L 02/09/2012 - 14:41:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:41:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:48:46: [FAKEMETA] Undefined pev index: 255
L 02/09/2012 - 14:48:46: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:48:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2012 - 14:50:43: [FAKEMETA] Undefined pev index: 255
L 02/09/2012 - 14:50:43: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 02/09/2012 - 14:50:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

#2 Jerem96

    Wszechobecny

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:414
  • GG:
  • Imię:Jeremiasz
  • Lokalizacja:Tczew
Offline

Napisano 09.02.2012 18:13

Zrób coś takiego.
Tam gdzie masz plugin QTM_CodMod.amxx dopisz debug czyli powinno wyglądać tak: QTM_CodMod.amxx debug i wtedy zapodaj logi.
CoD by Jerem
Dołączona grafika

#3 MaxiKINGer

    Banned

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:307
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Kartuzy
Offline

Napisano 09.02.2012 18:17

Moduły odblokowane?

Pomogłem? Postaw z łaski swojej plusa...
Wbijaj! www.Mocny-Trick.pl
Dołączona grafikaDołączona grafika
Dołączona grafikaDołączona grafika

Dołączona grafika


#4 robaloss

    Profesjonalista

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:157
  • Imię:haha
  • Lokalizacja:Wejherowo
Offline

Napisano 09.02.2012 18:18

wgrywajac zwaliles cos mialem to samo podczas wsadzania modyfikacji
  • +
  • -
  • 0

#5 Marcin25

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 11.02.2012 08:27

Nie mogłem nic zwalić, bo wgrywałem paczkę z panelu na hostingu, z którego jest serwer.
  • +
  • -
  • 0

#6 emeryt0131

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:40
  • Imię:Michał
  • Lokalizacja:And
Offline

Napisano 11.02.2012 08:30

Odblokowane masz wszystkie moduły , modyfikowałeś sma Cod`a?
  • +
  • -
  • 0

#7 Marcin25

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 11.02.2012 10:03

Modyfikowalem, ale przed modyfikacja również były te dziwne crashe od czasu do czasu
  • +
  • -
  • 0

#8 Jerem96

    Wszechobecny

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:414
  • GG:
  • Imię:Jeremiasz
  • Lokalizacja:Tczew
Offline

Napisano 11.02.2012 12:49

Modyfikowalem, ale przed modyfikacja również były te dziwne crashe od czasu do czasu


Tam gdzie masz plugin QTM_CodMod.amxx dopisz debug czyli powinno wyglądać tak: QTM_CodMod.amxx debug i wtedy zapodaj logi.
CoD by Jerem
Dołączona grafika

#9 Marcin25

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 11.02.2012 14:57

Czyli zmienic nazwe pluginu? Czy w pliku sma to dopisac?

Użytkownik Marcin25 edytował ten post 11.02.2012 14:59

  • +
  • -
  • 0

#10 Jerem96

    Wszechobecny

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:414
  • GG:
  • Imię:Jeremiasz
  • Lokalizacja:Tczew
Offline

Napisano 11.02.2012 15:02

tak jak napisałem.
Ze zrozumieniem czytaj :)
Tam gdzie masz wpisany ten plugin czyli pewno plugins-codmod.ini

Użytkownik Jerem96 edytował ten post 11.02.2012 15:03

CoD by Jerem
Dołączona grafika

#11 TSW

    Nowy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:6
  • Lokalizacja:Wisła
Offline

Napisano 11.02.2012 15:03

poprostu do plugins.ini dopisz: QTM_CodMod.amxx debug

#12 Marcin25

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 12.02.2012 16:01

Logi z dzisiaj:

L 02/12/2012 - 07:36:40: Start of error session.
L 02/12/2012 - 07:36:40: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 07:36:40: [FAKEMETA] Undefined pev index: 511
L 02/12/2012 - 07:36:40: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 07:36:40: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 07:36:40: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 09:48:35: Start of error session.
L 02/12/2012 - 09:48:35: Info (map "de_dust") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 09:48:35: [FAKEMETA] Undefined pev index: 511
L 02/12/2012 - 09:48:35: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 09:48:35: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 09:48:35: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 10:16:01: Start of error session.
L 02/12/2012 - 10:16:01: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 10:16:01: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 10:16:01: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 10:16:01: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 10:16:01: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 12:04:57: Start of error session.
L 02/12/2012 - 12:04:57: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 12:04:57: [FAKEMETA] Undefined pev index: 255
L 02/12/2012 - 12:04:57: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 12:04:57: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 12:04:57: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 13:20:26: Start of error session.
L 02/12/2012 - 13:20:26: Info (map "de_kabul") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 13:20:26: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 13:20:26: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 13:20:26: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 13:20:26: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 14:39:02: Start of error session.
L 02/12/2012 - 14:39:02: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 14:39:02: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 14:39:02: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 14:39:02: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 14:39:02: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 14:52:24: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 14:52:24: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 14:52:24: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 14:52:24: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 14:58:04: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 14:58:04: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 14:58:04: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 14:58:04: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 15:12:42: Start of error session.
L 02/12/2012 - 15:12:42: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 15:12:42: [FAKEMETA] Undefined pev index: 1023
L 02/12/2012 - 15:12:42: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 15:12:42: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 15:12:42: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 02/12/2012 - 15:34:47: Start of error session.
L 02/12/2012 - 15:34:47: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20120212.log")
L 02/12/2012 - 15:34:47: [FAKEMETA] Undefined pev index: 1535
L 02/12/2012 - 15:34:47: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 02/12/2012 - 15:34:47: [AMXX] Run time error 10: native error (native "set_pev")
L 02/12/2012 - 15:34:47: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)


  • +
  • -
  • 0

#13 robaloss

    Profesjonalista

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:157
  • Imię:haha
  • Lokalizacja:Wejherowo
Offline

Napisano 12.02.2012 17:09

bug na 0 hp wgraj ze zrozumieniem

mi sie wydaje ze to jest to
  • +
  • -
  • 0

#14 Marcin25

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Bydgoszcz
Offline

Napisano 13.02.2012 18:06

wgrac plugin naprawiajacy ten bug?
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych