Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Fake Team Bot v1.3Edited by Sebul

fake team bot edited

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 02.01.2013 17:48

Dzięki za reklamę ^ ^
A swoją drogą nie dzielę pluginów w żaden sposób, jak jakiś napiszę/edytuję, to go trzymam w jednym miejscu, no ale teraz zapomniałem zmienić nazwy botów, w każdym razie w załączniku jest już bez mojego linku do forum.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#22 pisak112

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:71
  • Steam:steam
  • Imię:Adam
  • Lokalizacja:Łomża
Offline

Napisano 13.03.2013 00:39

Mam problem bo, zainstalowałem tą modyfikację (Mam serwer DM) i dzieją się dziwne rzeczy bo boty ciągle wychodzą i co chwila wracają i tak w kółko. Zainstalowałem PODboty aby sprawdzić czy teżtak będzie i jest to samo. Czyżby hosting GameSol zablokował boty na serwerach? Jeśli tak to przecież deathruny by popadały, bo tam też siedzi bot w TT i co chwila by wchodził i wychodził. Pomożecie ?
  • +
  • -
  • 0

#23 farata

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:miejscowość
Offline

Napisano 14.03.2013 06:40

Witam
Gdzie i co mam zmienić żeby byty nie wchodziły do teamów tylko siedziały na SPECT??

#24 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 15.03.2013 21:21

Od botów na spec jest http://amxx.pl/topic...-original-v176/
  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#25 Sanito

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:25
  • Imię:Damian
  • Lokalizacja:Wschowa
Offline

Napisano 16.10.2013 23:20

Wszystko ładnie, pieknie. Błędów nie ma, ale i botów nie widać... I nie mam pojęcia dlaczego.


  • +
  • -
  • 0

DR - 1000 FPS    banner_350x20_CFFFFFF-F6F6F6-000000-591F - 188.116.55.142:27017

DD2 - 1000 FPS  banner_350x20_CFFFFFF-F6F6F6-000000-591F - 188.116.55.142:27016

4FUN                     banner_350x20_CFFFFFF-F6F6F6-000000-591F - 188.116.55.142:27015


#26 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 14.09.2014 12:29

Błędów nie ma, ale i botów nie widać...

Bo na tej zasadzie działa ten plugin.


  • +
  • -
  • 0

#27 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.09.2014 12:38

 

Błędów nie ma, ale i botów nie widać...

Bo na tej zasadzie działa ten plugin.

 

Ale w drużynach powinny się wyświetlać.

1 w CT 1 w TT

Natomiast u siebie mam sytuację chyba jak kolega wyżej, że jak jestem na serwerze z kolegą, to tak jakby cały czas te boty wchodziły i wychodziły, bo co jakieś 3-4 sekundy pojawiają się na sekundę i zaraz znowu znikają. 
A tak to działać nie powinno.

Jakiś pomysł szelbi? 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#28 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 14.09.2014 12:41

To ja mam lepszą sytuację. Kiedy jestem sam na serwerze to wszystko działa jak należy, boty siedzą w drużynach, ale jak wbije druga osoba to wtedy bot z CT siedzi na SPECT i kiedy próbuję wejść do amxmodmenu i zmienić jego drużynę to crashuje serwer z powodem Segmentation fault :lol:


  • +
  • -
  • 0

#29 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.09.2014 12:46

To widzę siedzimy w tym wszyscy. 
A akurat potrzebuje do swojego DM'a coś takiego aby były takie "fake playersy" w teamach i myślałem, że ten plugin uratuje mi d*pę :| 
A tutaj co?
Logów brak, a nie działa :D 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#30 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 14.09.2014 23:39

Ja w żadne modyfikacje tego pluginu nie mam zamiaru się bawić, wersja którą tutaj udostępniłem działa aktualnie na moim serwerze, jeśli u kogoś nie działa, to albo prawdopodobnie ma jakiś plugin co robi coś z afkami, albo wina nowych binarek.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#31 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.09.2014 23:41

Ja w żadne modyfikacje tego pluginu nie mam zamiaru się bawić, wersja którą tutaj udostępniłem działa aktualnie na moim serwerze, jeśli u kogoś nie działa, to albo prawdopodobnie ma jakiś plugin co robi coś z afkami, albo wina nowych binarek.

Czy plugin AFK Ultimate od Hubert'a może powodować wyrzucanie tych "botów" ? 
Czy jednak to będzie wina 6027+ ? 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#32 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 15.09.2014 21:14

Tak ciężko samemu sprawdzić? :P

Równie dobrze możesz wyrzucić wszystkie pluginy i sprawdzić, wtedy będziesz wiedział czy to jakikolwiek plugin czy wersja silnika ma problem z botami, chociaż obstawiam, że to jakiś plugin.


  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#33 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 16.09.2014 13:59

Ja w żadne modyfikacje tego pluginu nie mam zamiaru się bawić, wersja którą tutaj udostępniłem działa aktualnie na moim serwerze, jeśli u kogoś nie działa, to albo prawdopodobnie ma jakiś plugin co robi coś z afkami, albo wina nowych binarek.

Ja mam HLDS 6153, ale wcześniej działało OK. Co do pluginów to nic nie wgrywałem :P


  • +
  • -
  • 0

#34 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 16.09.2014 15:20

 

Ja w żadne modyfikacje tego pluginu nie mam zamiaru się bawić, wersja którą tutaj udostępniłem działa aktualnie na moim serwerze, jeśli u kogoś nie działa, to albo prawdopodobnie ma jakiś plugin co robi coś z afkami, albo wina nowych binarek.

Ja mam HLDS 6153, ale wcześniej działało OK. Co do pluginów to nic nie wgrywałem :P

 

6027 - 6153 . Nie działa mi :)
Wyłączyłem wszystkie pluginy zostawiłem czysty serwer + tamten i niestety grrr. :|

Logów jak na złość brak, czyli co może być nie tak? 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)






Również z jednym lub większą ilością słów kluczowych: fake, team, bot, edited

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych