Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne zachowanie Roundsound


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Kysu17HG

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • GG:
  • Lokalizacja:Tarnów
Offline

Napisano 08.02.2012 15:11

Witam. Otóż wczoraj postanowiłem dograć kilka nowych pluginów na mojego 4funa aby urozmaicić grę. Właściwie to pierdoły i nic takiego niewiadomego a mianowicie spawnprotector, niesmiertelne hosty i ut_killstreak_adv.amxx. Gdy wgrałem te pluginy rounsoundy przestały odgrywać po zakończeniu rundy... Wszystko sprawdziłem. Nie brakuje plików w plugins ini też jest nie ruszałem nic a jednak coś jest nie tak... Wczoraj głowiłem się i nic nie wymyśliłem. Nagle? Ku mojemu zdziwieniu wchodzę na serwer gram a tutaj co słysze na koniec rundy ? Nutki grają... Myśle a może to chwilowe było i już wszystko w porządku. Dzisiaj wracam ze szkoły, wchodzę na serwer i okazuje się, że nutek znów nie odgrywa a ja nic nie ruszałem i tylko ja jestem H@ serwera. Proszę o pomoc.
Serdecznie zapraszam: 31.186.83.60:27446

Oraz na forum: http://cs-mordownia.pl/

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych