Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomoc w sma DiabloMod"undefined symbol "player_xp_old""


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 07.02.2012 10:01

Witam.

Dodałem jedną nową klasę do Diablo i podczas kompilacji mam błąd
Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

DiabloMOD_5.sma(855) : error 017: undefined symbol "player_xp_old"
DiabloMOD_5.sma(855) : warning 215: expression has no effect
DiabloMOD_5.sma(855) : error 001: expected token: ";", but found "]"
DiabloMOD_5.sma(855) : error 029: invalid expression, assumed zero
DiabloMOD_5.sma(855) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.

Może ktoś chętny wytłumaczy w czym tkwi problem i ewentualnie pomoże mi?

W załączniku sma.

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych