Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

roundsound problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 sync

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Lokalizacja:Poznań
Offline

Napisano 07.02.2012 00:38

Witam mam taki problem
Zawsze roundsound mi dzialał normalnie a dzis wgralem nowy i z 70% nutek mi nie dziala powinien leciec rs a tu pusto w czym to moze byc problem w muzyce ?
  • +
  • -
  • 0

#2 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 07.02.2012 01:41

Raczej nie. Najprawdopodobniej źle wpisałeś nazwy piosenek w configu.
cstrike/addons/amxmodx/roundsound.ini

Najczęściej ścieżka wygląda sound/misc/twój_folder/twoja_piosenka1.mp3
+ każdą piosenkę musisz dwa razy wpisać dla terro i CT.

np. sound/misc/twój_folder/twoja_piosenka1.mp3 "T"
sound/misc/twój_folder/twoja_piosenka1.mp3 "CT"
  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#3 sync

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Lokalizacja:Poznań
Offline

Napisano 07.02.2012 13:38

Dobrze mam

; CT Sounds
"sound/misc/leniwybassct1.mp3" "CT"
"sound/misc/leniwybassct2.mp3" "CT"
"sound/misc/harryct1.mp3" "CT"
"sound/misc/harryct2.mp3" "CT"
"sound/misc/harryct3.mp3" "CT"
"sound/misc/harryct4.mp3" "CT"
"sound/misc/leniwybassct3.mp3" "CT"


; T Sounds
"sound/misc/leniwybasstt1.mp3" "T"
"sound/misc/leniwybasstt2.mp3" "T"
"sound/misc/harrytt1.mp3" "T"
"sound/misc/harrytt2.mp3" "T"
"sound/misc/harrytt3.mp3" "T"
"sound/misc/leniwybasstt3.mp3" "T"
"sound/misc/leniwybasstt4.mp3" "T"

dziwne
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych