Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ktoś Crash'uje serwer.Brak errorów w logach

ktoś crashuje serwer. crash cs 1.6

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Tded

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:86
  • GG:
  • Imię:Tomasz
  • Lokalizacja:RTL
Offline

Napisano 06.02.2012 14:53

Witam.

Od dłuższego czasu nękają mnie crash e serwera Cod 40001 lvl, myślałem że to wina pluginów,
i owszem było kilka errorów, lecz udało mi się je ponaprawiać.

Niestety crash e były nadal, postawiłem więc idealną kopie tego samego serwera na innym porcie,
okazało się, że serwer na standardowym porcie 27015 się zcrashował a jego kopia na 27016 stała normalnie
i stoi tak już przez ponad tydzień, gdzie oryginał zaliczył 5 crash ów.

log z cstrike/logs
Wklejka: 132853559118732

log z cstrike/addons/amxmodx/logs/
Wklejka: 132853571018732

plugins.ini
Wklejka: 132853576718732

metamod/plugins.ini
Spoiler


binarki
serwer: 5408
dproto_EF, v0.9.87
AMX Mod X, v1.8.1.3746
AntiDlFile, v1.4
POD-Bot mm, v3.0B19d

Nie wiem co jeszcze mam wam dać, proszę o pomoc.

Użytkownik Tded edytował ten post 06.02.2012 14:54

  • +
  • -
  • 0

Dołączona grafika Dołączona grafikaDołączona grafika

ProCoD40001 s2.hit-makers.pl:27015________FFA s2.hit-makers.pl:27016________

Dołączona grafika_______Dołączona grafika


#2 FetaGreen

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:175
  • Imię:Łukasz
  • Lokalizacja:Nysa
Offline

Napisano 06.02.2012 15:06

Masz może autobuy bug fix?
  • +
  • -
  • 0

#3 Tded

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:86
  • GG:
  • Imię:Tomasz
  • Lokalizacja:RTL
Offline

Napisano 09.02.2012 15:20

jak widać w plugins.ini, jest zainstalowany

Może ma ktoś jakieś pomysły?
Zainstalowałem też:
  • moduł Orpheu2.3a
  • NET_QueuePacket
  • HLShield 2.6
  • ban_net_packet_spammer
binarki zostawiłem 5408

Co do tego modułu nie wiem czy dobrze zainstalowałem, przekopiowałem tylko pliki, dopisać coś do modules.ini?
Bo w logach pisze ze moduł jest aktywny, a crash i tak był, to co zainstalowałem nic nie dało, co jeszcze mogę zrobić?

Użytkownik Tded edytował ten post 09.02.2012 15:21

  • +
  • -
  • 0

Dołączona grafika Dołączona grafikaDołączona grafika

ProCoD40001 s2.hit-makers.pl:27015________FFA s2.hit-makers.pl:27016________

Dołączona grafika_______Dołączona grafika


#4 Tded

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:86
  • GG:
  • Imię:Tomasz
  • Lokalizacja:RTL
Offline

Napisano 31.03.2012 15:21

Po dokładniejszych oględzinach wydaje mi się, że serwer może sam się craschować, lecz dalej nie wiem dlaczego, oto ostatnie logi:
Wklejka: 15xfn9q8hs000

I daje jeszcze raz plugins.ini:
Wklejka: np0a9v1hho0o
  • +
  • -
  • 0

Dołączona grafika Dołączona grafikaDołączona grafika

ProCoD40001 s2.hit-makers.pl:27015________FFA s2.hit-makers.pl:27016________

Dołączona grafika_______Dołączona grafika


#5 jaroszeq

    Banned

  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:103
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Bytom
Offline

Napisano 31.03.2012 15:38

nowsze dproto wgraj lub auto buy fix

#6 Tded

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:86
  • GG:
  • Imię:Tomasz
  • Lokalizacja:RTL
Offline

Napisano 31.03.2012 17:44

Dproto jest najnowsze (nie zmieniło się od 2010r ,nie rozumiem jak można zainstalować jeszcze starsze), bug autobuy nie chyba występuje na biharkach 5408, sam próbowałem wywalić na tym swój serwer.
  • +
  • -
  • 0

Dołączona grafika Dołączona grafikaDołączona grafika

ProCoD40001 s2.hit-makers.pl:27015________FFA s2.hit-makers.pl:27016________

Dołączona grafika_______Dołączona grafika


#7 schab

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:63
  • Imię:Robert
  • Lokalizacja:józefów
Offline

Napisano 08.04.2012 20:22

Również proszę o pomoc nęka mnie podobny problem mam zainstalowane dokladnie te same zabezpieczenia jak autor wątku a serwer dalej pada
  • +
  • -
  • 0
Dołączona grafika

#8 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.04.2012 21:39

wyłącz amxbans i poczekaj ~12 godzin :) coś mi się zdaję że crashe znikną ;)
  • +
  • -
  • 0

DarkGL to mój autorytet.


#9 Tded

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:86
  • GG:
  • Imię:Tomasz
  • Lokalizacja:RTL
Offline

Napisano 19.04.2012 21:55

wyłącz amxbans i poczekaj ~12 godzin coś mi się zdaję że crashe znikną

Równie dobrze mogłeś napisać "wyłącz serwer i poczekaj ~12 godzin coś mi się zdaję że crashe znikną".
Crash mogły być powodowane przez boty(podbot), wyłączyłem je lecz nadal mam crash'a tak co 2 tygodnie
  • +
  • -
  • -1

Dołączona grafika Dołączona grafikaDołączona grafika

ProCoD40001 s2.hit-makers.pl:27015________FFA s2.hit-makers.pl:27016________

Dołączona grafika_______Dołączona grafika






Również z jednym lub większą ilością słów kluczowych: ktoś crashuje serwer., crash, cs 1.6

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych