Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lagi w tylko w cs


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 02.02.2012 02:15

Witam, mam od pewnego czasu bardzo duży problem z grą Counter-Strike 1.6.
Otóż z dnia na dzień gra zaczła lagować - FPS, ping, choke wszystko w porządku.

Lagi są hmm dziwnie to wytłumaczyć równo z lagiem zacina się dziwnie dzwięk (Występuje to tylko w Cs 1.6)

nie wiem przez co to może być np. Team Fortress 2 lub Battlefield 3 działa bez problemowo jak i inne gry

proszę o pomoc
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#2 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 02.02.2012 07:55

Mój kolega miał to samo i pomógł reinstall CS ;)
  • +
  • -
  • 0

#3 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 02.02.2012 12:45

już robiłem formata kompa, na nowo instalowałem steam'a i cs'a i niestaty dalej to samo :(
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#4 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 02.02.2012 12:48

Ciągle masz te lagi? Czy np. tylko wieczorem?
  • +
  • -
  • 0

#5 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 02.02.2012 14:01

caly czas... zacina sie przy tym lagu tez myszka tzn pozostaje w miejscu na dlugosc laga

Podczas laga:
- scina gre
- scina dzwiek
- scina myszke


A i jeszcze zrobiło mi sie takie cos, że gdy trzymam "w" to nie dziala np "2" "q" itd
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#6 paczem

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Lokalizacja:nie pamiętam
Offline

Napisano 03.02.2012 18:55

kup nowy komputer i podpisz umowę z neostradą - na 100% pomoże
  • +
  • -
  • -1

#7 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 03.02.2012 22:37

eh jak bym mógł to bym Ci wlepił warna lub ujemny punkt reputacji.

ktoś ma jakieś pomysły?
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#8 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.02.2012 10:34

na jaką odpowiedź liczyłeś skoro nie podałeś nawet konfiguracji sprzętowej ani wersji systemu operacyjnego? oraz tego z jakich sterowników korzystasz...

wypada też pokazać swój cfg - takie komendy jak updaterate cmdrate, etc
  • +
  • -
  • 0

#9 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 04.02.2012 14:12

cfg mam dobre, od takich spraw to sie raczej zaczyna :P. usuwalem tez cfg zeby zobaczyc na czystym ale dalej nic
a co do sprzetu to:

Procesor: AMD Anthlon™ 64 X2 Dual Core Processor 6000+ 3.10 GHz
RAM: 4GB
System: Win7 Ultimate 64Bit
Grafika: ATI Radeon HD 4800 Series
Karta sieciowa: Karta Realtek RTL8168C(P)/8111C(P) Family PCI-E Giabit Enthernet NIC (NDIS 6.20)
Dzwięk: Realtek High Definition Audio

chyba starczy :)

Użytkownik QuahodronN edytował ten post 04.02.2012 14:13

  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#10 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 05.02.2012 14:17

pierwsza rzecz po odpaleniu STEAM / CS'a -
alt + ctrl + del --> procesy --> znajdz proces STEAM'a lub hl.exe i prawym przyciskiem myszy ustaw priorytet na NISKI

druga sprawa - to samo tylko ustaw koligację na procesor 0 lub 1

dodatkowo w catalyst control center wyłącz skróty klawiszowe (hotkeye, etc)
Hiroshima (05.02.2012 14:18):
dodam jeszcze, że tą czynność musisz powtarzać za każdym razem jak wejdziesz do CS'a lub odpalisz STEAM.

  • +
  • -
  • 0

#11 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 11.02.2012 02:31

koligację ma ustawioną na "wszystkie procesory" czyli 1 i 2 - to mam zostawic tak jak jest czy zaznaczyc tylko 1 lub 2?
co do skrótów klawiszowych to chyba sa wylączone bo nie zauwazyłem nic takiego (nie umiem tez znaleść tego w tym menu :/)
a co do priorytetu to cos nic nie daje :/

jakies rady jeszcze? :(

i jeszcze pytanie czym to moze byc spowodowane, że z dnia na dzien tak sie dzieje?

odswieżam
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#12 FateBoy

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:21
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kębłowo
Offline

Napisano 11.02.2012 11:16

Ja tak mam i paru moich znajomych, pomaga (w dalszym ciągu) opcja:
Menedżer zadań > Procesy > hl.exe > Ustaw priorytet - Niski..
Oczywiście to trzeba powtarzać przy odpalaniu CS'a...
Żaden inny sposób nie przychodzi mi do głowy. :/
Jeżeli będę coś wiedział na ten temat - napiszę.
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika

Dołączona grafika


#13 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 11.02.2012 14:30

problem w tym, że nawet po ustawieniu priorytetu na hl.exe oraz na steam.exe nic nie daje :(
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#14 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 11.02.2012 20:46

koligację ma ustawioną na "wszystkie procesory" czyli 1 i 2 - to mam zostawic tak jak jest czy zaznaczyc tylko 1 lub 2?


masz ustawić albo na ten albo na ten, a jeśli chodzi o skróty klawiszowe nvidii (chodziło oczywiście o ATI [AMD] ) to polecam google jeśli sam nie możesz tego odnaleźć.

Użytkownik Hiroshima edytował ten post 12.02.2012 00:28

  • +
  • -
  • 0

#15 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 12.02.2012 01:59

nie posiadam nvidi i proadziłem już sobie z tym
a co do koligacji to zaraz sprawdze

z tą koligacją na 1 procesor to jeszcze jeszcze bardziej laguje :/
Hiroshima (12.02.2012 00:28):
mea culpa, myślałem oczywiście o panelu ATI

  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#16 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 19.02.2012 00:41

odświeżam
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych