Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
* * * * * 3 głosy

ScreenShot'y Zapis SQL


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
94 odpowiedzi w tym temacie

#61 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 11.09.2012 06:04

obsługuje bo to pobiera samo nazwę serwera i wystarczy że wgrywasz na drugi serwer plugin i jak ktoś będzie miał ssy to bedzie to wyglądało np tak jak u mnie http://ssy.csmagic.pl/
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#62 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 30.09.2012 17:43

Zgłaszam że plugin nie banuje :( w logach nic nie ma a wpisy normalnie się do bazy dodają.
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#63 Majster.

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:90
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 04.10.2012 09:23

Mi to cos nie dziala.

jak robie ssy to nie dodaje ich ze zrobiono na www ale banuje.

i moge wygrac tylko 1 format ssow albo 5tga albo 5bmp a ja chce aby 5 ssow bylo robione jednoczesnie w 2 formatach.

robie 5 ssow gosciu ma 5mgp i 5 tga ogolnie 10.
  • +
  • -
  • 0

#64 O'Zone

    Wszechwidzący

  • Użytkownik

Reputacja: 202
Profesjonalista

  • Postów:276
  • GG:
Offline

Napisano 27.10.2012 22:19

Plugin jak najbardziej działa.
Jeden mały problem, przy dodawaniu banów do bazy czas jest o godzinę do przodu, chociaż czas na serwerze i w amxbans jest prawidłowy. Czym może to być spowodowane?
  • +
  • -
  • 0
Pomogłem? Daj Dołączona grafika

#65 benitez

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:łódź
Offline

Napisano 02.11.2012 11:31

Pomoże mi ktoś to ustawić bo wgrałem plugin i nie działa od podstaw
  • +
  • -
  • 0

#66 adamus81

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:156
  • GG:
  • Imię:Adam
  • Lokalizacja:Konin
Offline

Napisano 09.11.2012 21:51

A ja mam pytanie dlaczego na każdej stronie mam pokazane ilosc screnów np na 1 35 ss a na 2 stronie 4.Jak zrobi żeby zliczało wszystkie na stronie głównej?? demo http://www.cs-fragma...reeny/index.php
  • +
  • -
  • 0

#67 sebacs2

    Wszechwidzący

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:244
  • Lokalizacja:nie wiem
Offline

Napisano 13.11.2012 16:57

L 11/13/2012 - 15:41:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20121113.log")
L 11/13/2012 - 15:41:03: [AMXX] Plugin ("screenshot_new.amxx") is setting itself as failed.
L 11/13/2012 - 15:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 11/13/2012 - 15:41:03: [AMXX] Displaying debug trace (plugin "screenshot_new.amxx")
L 11/13/2012 - 15:41:03: [AMXX] Run time error 1: forced exit
L 11/13/2012 - 15:41:03: [AMXX]    [0] screenshot_new.sma::SqlInit (line 53)
L 11/13/2012 - 15:41:03: [AMXX]    [1] screenshot_new.sma::Init (line 112)
L 11/13/2012 - 16:24:03: Start of error session.
L 11/13/2012 - 16:24:03: Info (map "de_rats_1337") (file "addons/amxmodx/logs/error_20121113.log")
L 11/13/2012 - 16:24:03: [AMXX] Displaying debug trace (plugin "screenshot_new.amxx")
L 11/13/2012 - 16:24:03: [AMXX] Run time error 4: index out of bounds
L 11/13/2012 - 16:24:03: [AMXX]    [0] screenshot_new.sma::MenuScreenow__ (line 278)

Połączenie z baza jest dobrze podana, bo dodaje ss`y do strony.
  • +
  • -
  • 0

;P Zapraszam na sieć serwerów Cs-KoRea.pl ^D^

Serwer [FFA+BF2] 31.186.83.100:27041 Serwer [Cod] 31.186.83.100:27046


#68 adamus81

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:156
  • GG:
  • Imię:Adam
  • Lokalizacja:Konin
Offline

Napisano 19.11.2012 18:12

Witam mam taki sam problem jak kolega wyżej strona działa plugin działa a w logach

L 11/19/2012 - 18:03:12: Start of error session.
L 11/19/2012 - 18:03:12: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 18:03:12: [AMXX] Plugin ("screenshot.amxx") is setting itself as failed.
L 11/19/2012 - 18:03:12: [AMXX] Plugin says: Brak polaczenia z baza danych
L 11/19/2012 - 18:03:12: [AMXX] Displaying debug trace (plugin "screenshot.amxx")
L 11/19/2012 - 18:03:12: [AMXX] Run time error 1: forced exit
L 11/19/2012 - 18:03:12: [AMXX] [0] screenshot.sma::SqlInit (line 42)
L 11/19/2012 - 18:03:12: [AMXX] [1] screenshot.sma::plugin_init (line 96)


  • +
  • -
  • 0

#69 formalinek

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:15
  • GG:
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 01.12.2012 08:39

Witam mam taki sam Problem :

L 12/01/2012 - 07:41:03: [screenshot.amxx] Error (1045): Access denied for user 'p233226
L 12/01/2012 - 07:41:03: [AMXX] Plugin ("screenshot.amxx") is setting itself as failed.
L 12/01/2012 - 07:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 12/01/2012 - 07:41:03: [AMXX] Displaying debug trace (plugin "screenshot.amxx")
L 12/01/2012 - 07:41:03: [AMXX] Run time error 1: forced exit
L 12/01/2012 - 07:41:03: [AMXX] [0] screenshot.sma::SqlInit (line 53)
L 12/01/2012 - 07:41:03: [AMXX] [1] screenshot.sma::Init (line 112)

Witam mam taki sam Problem :

L 12/01/2012 - 07:41:03: [screenshot.amxx] Error (1045): Access denied for user 'p233226
L 12/01/2012 - 07:41:03: [AMXX] Plugin ("screenshot.amxx") is setting itself as failed.
L 12/01/2012 - 07:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 12/01/2012 - 07:41:03: [AMXX] Displaying debug trace (plugin "screenshot.amxx")
L 12/01/2012 - 07:41:03: [AMXX] Run time error 1: forced exit
L 12/01/2012 - 07:41:03: [AMXX] [0] screenshot.sma::SqlInit (line 53)
L 12/01/2012 - 07:41:03: [AMXX] [1] screenshot.sma::Init (line 112)



Problem rozwiązany .
  • +
  • -
  • 0

#70 adamus81

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:156
  • GG:
  • Imię:Adam
  • Lokalizacja:Konin
Offline

Napisano 02.12.2012 12:01

Witam mam taki sam Problem :

L 12/01/2012 - 07:41:03: [screenshot.amxx] Error (1045): Access denied for user 'p233226
L 12/01/2012 - 07:41:03: [AMXX] Plugin ("screenshot.amxx") is setting itself as failed.
L 12/01/2012 - 07:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 12/01/2012 - 07:41:03: [AMXX] Displaying debug trace (plugin "screenshot.amxx")
L 12/01/2012 - 07:41:03: [AMXX] Run time error 1: forced exit
L 12/01/2012 - 07:41:03: [AMXX] [0] screenshot.sma::SqlInit (line 53)
L 12/01/2012 - 07:41:03: [AMXX] [1] screenshot.sma::Init (line 112)


Witam mam taki sam Problem :

L 12/01/2012 - 07:41:03: [screenshot.amxx] Error (1045): Access denied for user 'p233226
L 12/01/2012 - 07:41:03: [AMXX] Plugin ("screenshot.amxx") is setting itself as failed.
L 12/01/2012 - 07:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 12/01/2012 - 07:41:03: [AMXX] Displaying debug trace (plugin "screenshot.amxx")
L 12/01/2012 - 07:41:03: [AMXX] Run time error 1: forced exit
L 12/01/2012 - 07:41:03: [AMXX] [0] screenshot.sma::SqlInit (line 53)
L 12/01/2012 - 07:41:03: [AMXX] [1] screenshot.sma::Init (line 112)



Problem rozwiązany .


Może podzielisz sie rozwiązaniem ??
CheQ (02.12.2012 12:26):
Pisze jak wół że brak połączenia z baza danych ....

  • +
  • -
  • 0

#71 CS-Hejdz

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:126
  • Lokalizacja:Norwegia
Offline

Napisano 02.12.2012 18:10

http://cs-hejdz.pl/screeny/

brak wpisów w bazie danych.

Zero error logów w ftp serwera.

Pomoże ktoś ?
  • +
  • -
  • 0

#72 adamus81

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:156
  • GG:
  • Imię:Adam
  • Lokalizacja:Konin
Offline

Napisano 03.12.2012 20:38

CheQ to wiem screny robi na www jest ok ale dlaczego erorr,to jest moje pytanie
  • +
  • -
  • 0

#73 frycu

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Turek
Offline

Napisano 24.12.2012 00:21

Witajcie wgrałem all ale mam taki problem

LoadClass(); } function LoadClass( ) { $class = $_GET['id']; switch( $class ) { default: $home = new Home(); $home -> Run( $this ); break; } } function Db() { $sql = new Mysql(Host, User, Pass, Base); return $sql; } function Tmpl( $tmpl = 'content' ) { $template = new Template( $tmpl ); return $template; } } ?>
  • +
  • -
  • 0

#74 danko77

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:mangalia
Offline

Napisano 15.01.2013 16:03

L 11/13/2012 - 15:41:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20121113.log")
L 11/13/2012 - 15:41:03: [AMXX] Plugin ("screenshot_new.amxx") is setting itself as failed.
L 11/13/2012 - 15:41:03: [AMXX] Plugin says: Brak polaczenia z baza danych
L 11/13/2012 - 15:41:03: [AMXX] Displaying debug trace (plugin "screenshot_new.amxx")
L 11/13/2012 - 15:41:03: [AMXX] Run time error 1: forced exit
L 11/13/2012 - 15:41:03: [AMXX]	[0] screenshot_new.sma::SqlInit (line 53)
L 11/13/2012 - 15:41:03: [AMXX]	[1] screenshot_new.sma::Init (line 112)

Czy ktoś może rozwiązać ten problem?

Ładny, jeśli ktoś wie, proszę napisać rozwiązanie tego problemu.

Dziękuję.

Użytkownik danko77 edytował ten post 15.01.2013 16:05

  • +
  • -
  • 0

#75 MixTape

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Lokalizacja:Mazowiecki
Offline

Napisano 25.02.2013 18:55

Przepraszam za odkop,

Pobrałem wersję new w której zawarte są : 5 bmp + 5 tga i jak dodać ją do "komend dot. admina" ?
  • +
  • -
  • 0

#76 adriank16

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Kraków
Offline

Napisano 23.03.2013 12:54

Witam mam problem z ss ponieważ w error logs wyskakuje mi coś takiego (przerabiałem plugin by była możliwość zrobienia tylko 5 ss w formacie tga+bmp) Proszę o pomoc z góry dziękuję.

Spoiler

Załączone pliki



#77 maaciek_

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Lokalizacja:Łódź / Helsinki
Offline

Napisano 09.04.2013 16:22

LoadClass(); } function LoadClass( ) { $class = $_GET['id']; switch( $class ) { default: $home = new Home(); $home -> Run( $this ); break; } } function Db() { $sql = new Mysql(Host, User, Pass, Base); return $sql; } function Tmpl( $tmpl = 'content' ) { $template = new Template( $tmpl ); return $template; } } ?>




Zamiast strony, wyświetla mi takie coś. O co chodzi?


//EDIT:

Znalazłem rozwiązanie błędu. We wszystkich plikach z folderu class należy zamienić tagi. W pierwszej linijce, tam gdzie jest <? musi być <?php i będzie działać :)

Użytkownik maaciek_ edytował ten post 09.04.2013 16:22

  • +
  • -
  • 0

#78 Flk

    Czempion

  • Zbanowany

Reputacja: 307
Wszechpomocny

  • Postów:894
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Białystok
Offline

Napisano 09.04.2013 19:56

Używam tego pluginu z AmxBans GM 1.5 działa bez zarzutów.

Najlepsza instalka Counter Strike 1.6 w sieci!!!

http://counter-strike.ct8.pl/


#79 B@RyŁa

    Zaawansowany

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:109
  • GG:
  • Imię:Daniel
  • Lokalizacja:Olsztyn
Offline

Napisano 17.07.2013 21:05

Problem z pluginem robi ssy lecz nie banuje i dany gracz któremu są zrobione ssy jest na szaro nie da się nawet ręcznie zbanować amxbans GM 1.6 po ss?

Bez korzystania pluginu na ssy amxbans banuje normalnie


b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFFFFF_FFFFFF_000000_111111.png

b_350_20_000000_000000_FFFFFF_000000.png

b_350_20_12CCF8_12CCF8_000000_000000.png

b_350_20_FA0FAA_FA0FAA_000000_000000.png

 


#80 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 19.07.2013 23:30

L 07/20/2013 - 00:23:20: [AMXX] Displaying debug trace (plugin "amxbans_ssban.amxx")
L 07/20/2013 - 00:23:20: [AMXX] Run time error 4: index out of bounds 
L 07/20/2013 - 00:23:20: [AMXX]    [0] screenshot_new_1615050.sma::MenuScreenow__ (line 279)

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych