Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Server jest działa, ale nie odpowiada


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Plax

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 13.02.2009 21:13

Witam, mam bardzo dziwny problem,
mój serwer działał normalnie, aż nagle sam padł, nie działa, ALE w konsoli na gamepad.pl serwer normalnie chodzi. To znaczy jest napisane ze nie dziala, na gametracker tez jest offline, ale konsola nie wykazuje zadnych bledow, co 20 minut normalnie zmienia sie mapa, sa podawane ogloszenia, wszystko chodzi, czy wina może leżec po stronie AMXX? dodam, ze mam serv non-steam.
  • +
  • -
  • 0

#2 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 13.02.2009 21:52

Próbowałeś restartu przez tą konsolę? Przez rcona możesz się połączyć?
  • +
  • -
  • 0

#3 Plax

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 13.02.2009 22:21

Komendy rcona nie chcą działać
Za to amx_off dziala, wiec chyba inne komendy amx tez
  • +
  • -
  • 0

#4 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 14.02.2009 12:01

rcon_password "hasło_rcon"
rcon restart
lub
amx_rcon restart

  • +
  • -
  • 0

#5 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 14.02.2009 12:11

Dopisz do server.cfg linijkę:
pausable 0
serwer nie powinien stawać ;) Z opisu Twojego problemu można wywnioskować że ktoś wpisał w konsoli komende pause przez co gra na serwerze jest zatrzymana, wystarczy wpisać ponownie pause i będzie działać. Jeśli to nie pomoże pisz, pomożemy ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#6 Plax

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 14.02.2009 12:25

Niestety nie pomogło, ani unpause, ani restart przez rcona
Server chyba powinien automatycznie się unpause podczas wyłączenia i włączenia :P
To jest po prostu śmieszne, w konsoli server normalnie dziala, zmieniaja się mapki, wyskakuja ogloszenia itp, ale jest wyłączony ;/ Nikt na niego nie moze wejsc, gametracker go nie czyta, a na gamepadzie jest napisane ze "nie dziala". Nic nie robilem, padł z niewyjasnionych powodow, a w konsoli nie ma zadnych błędów

@ EDIT
Próbowałem w konsoli samo "pause"
Wyskakuje mi coś takiego:
Can't "pause", not connected
Jak zatrzymac / wznowic dzialanie serva nie będąc na serwerze?
  • +
  • -
  • 0

#7 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 14.02.2009 13:09

Próbowałeś skontaktować się z hostingiem? W Twoim przypadku będzie to chyba najlepsze wyjście...
  • +
  • -
  • 0

#8 Plax

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 14.02.2009 14:12

Napisalem do nich wczoraj, jeszcze mi nie odpowiedzieli, ale jak znam zycie odpowiedz bedzie taka "Przykro mi, nie supportujemy serwerów Non-Steam"

[ Dodano: 14-02-2009, 18:00 ]
Gamepad już naprawił (w historii napisane jest ze admin tylko wyłączył i włączył server xD). Dzięki Wam za pomoc, lecą +pomógł :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych