Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kompilacja dbmod 5.9Po kilku podstawowych przeróbkach błąd


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 20.01.2012 16:35

Witam. Posiadam diablo mod w wersji 5.9

Dostałem wiadomość że jest w nim kilka podstawowych bugów na które rozwiązanie znalazłem oczywiście na tym forum i zastosowałem się do zaleceń ale podczas kompilacji pliku sma występuje problem który przedstawiam na screenie:

Dołączona grafika

W załączniku wysyłam sma.

Czy ktoś by mógł mi pomóc?

Pozdrawiam.

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#2 Kavi76

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:209
  • GG:
  • Imię:Paweł :)
  • Lokalizacja:CrL
Offline

Napisano 20.01.2012 17:04

Masz tu w załączniku ładnie skompilowane. Errorów żadnych nie ma a warningi znaczą tyle że gdzieś zrobiłeś nierówne wcięcie itp.

Załączone pliki


Użytkownik Kavi76 edytował ten post 20.01.2012 17:06

  • +
  • -
  • 1

#3 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 20.01.2012 17:23

Wszystko działa bardzo dobrze, + poleciał oczywiście za pomoc. Od razu mam kolejne pytanie.

Próbuje dodać do sma http://amxx.pl/topic...ak-widocznosci/ według podanej instrukcji ale pojawiają się kolejne błędy, tak to jest jak nie ma się doświadczenia. Pytanie do Ciebie czy byś pomógł dla mnie jeszcze raz?
  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#4 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 20.01.2012 23:09

On może nie ale ja tak:

Załączone pliki


  • +
  • -
  • 1

#5 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 21.01.2012 09:58

Nakupenda podczas kompilacji pliku pojawia się kolejny error. Oczywiście mówię o Twoim przesłanym sma


Dołączona grafika

Użytkownik Andy19 edytował ten post 21.01.2012 09:59

  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#6 Kavi76

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:209
  • GG:
  • Imię:Paweł :)
  • Lokalizacja:CrL
Offline

Napisano 21.01.2012 13:12

Kompiluj się ładnie, wydaje mi się że będzie działać.

Załączone pliki


Użytkownik Kavi76 edytował ten post 21.01.2012 13:14

  • +
  • -
  • 1

#7 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 21.01.2012 20:19

Zapomniałem pewnie o klamrze. -.-
  • +
  • -
  • 0

#8 Kavi76

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:209
  • GG:
  • Imię:Paweł :)
  • Lokalizacja:CrL
Offline

Napisano 22.01.2012 11:01

W poradniku źle klamry są porozstawiane :)
  • +
  • -
  • 0

#9 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 24.01.2012 18:04

Bugi zostały naprawione dziękuje bardzo za pomoc. Oczywiście + leci

Pozdrawiam.
  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych