Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z lista map


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 lyft

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 05.04.2008 15:24

Moj problem jest prosty:
Po uruchomieniu amxmodmenu ( w grze of c) i kliknieciu na menu wyboru mapy (5) gra widzi tylko standardowe mapy. Dodanie map do pliku maps powoduje, ze amx nie widzi zadnej mapy...
Jest jakis sposob by amx automatycznie poznawal jakie mapy sa wgrane na serwer? Jesli nie to co mam zrobic z plikiem maps by byly normalnie widoczne ?Probowalem dodac same nazwy bez zadnych instrakcji zawartych w pliku ( tych zaczynajacych sie od ";" ) i nadal nic.

uzywam:
AMXMODX v1.76c, MetaMod v1.19p28
dodam, ze jestem zbyt leniwy na instalacje nowego AMXa...
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 05.04.2008 15:28

lyft, dodaj mapy do maps.ini czyli wejdż do addons/amxmodx/configs

#3 lyft

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 05.04.2008 15:30

Ten plik mialem na mysli. Wszelkie te zabiegi wykonywalem wlasnie na nim.
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 08.04.2008 15:26

a przez komende amx_map nazwa mapy ida nowe mapy???
  • +
  • -
  • 0

#5 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.04.2008 16:36

Saper, tak.

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 08.04.2008 18:04

?Probowalem dodac same nazwy bez zadnych instrakcji zawartych w pliku ( tych zaczynajacych sie od ";" ) i nadal nic.


czy ja ciebei dobrze zrozumialem... ??
czy ty dodajesz nazwe mapy i przed nia dajesz ; ????

wklej tutaj na forum zawartosc pliku maps.ini
  • +
  • -
  • 0

#7 lyft

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 13.04.2008 08:39

Na poczatku sa instrukcje ignorowane, zaczynajace sie od znaku ;

Anyway, problem zostal rozwiazany, w kazdej linijce z nazwa mapy dodalem jeszcze rozszerzenie *.bsp...
proszę zamknac temat
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych