Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Po zminimalizowaniu CS mam lagi


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Jednorozus

    Zaawansowany

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:106
  • Lokalizacja:Gdzies daleko i bardzo wysoko
Offline

Napisano 22.01.2012 18:05

Witam.
Mam pewien problem, a dokładnie po zminimalizowaniu CSa mój ping jest normalny, lecz mam lagi.
Korzystam z OpenGL, 32 bity.
Za pomoc jak temu zapobiec dam +!

Odświeżam

Odświeżam, problem dalej występuje.

Odświeżam
  • +
  • -
  • 0

#2 dasisdas

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:58
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 31.01.2012 15:20

Proponuje zrobić format i zainstalować wszystkie sterowniki...polecam oto ten program http://download.komp...kow/slimdrivers
  • +
  • -
  • 1

#3 Soulbane

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:146
  • Imię:x
  • Lokalizacja:x
Offline

Napisano 03.02.2012 21:11

Podaj nazwę procesora, być może masz bardzo słaby.

Procesor możesz odczytać w DXDIAG. Aby go uruchomic wlacz Uruchom -> dxdiag > i tam wyczytasz.

Daj nazwe procka. Podaj ile masz Ramu (podejzewam ze 500mb). Ewentualnie tak jak kolega wyzej wspomnial wazna czescia sa sterowniki, ale chyba masz. Przydalo by sie je uaktualnic. Jednakze mysle ze to wina procesora.

Podaj tez proszę czy masz Steama czy NS'a. Mi na laptopie (STEAM) też zamula CSA na pasku ponieważ mam słaby procek 1.7GHz (jednordzeniowy [na PC mam Quad-Core Intel i5 wiec nie mowic ze mam zdechlaka! :D]).

Ewentualnie zdefragmentuj dysk, czasami w niektorych wypadkach pomaga.

Jezeli bedziesz mial watpliwosi pisz w tym temacie ;)
  • +
  • -
  • 1

#4 Jednorozus

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:106
  • Lokalizacja:Gdzies daleko i bardzo wysoko
Offline

Napisano 04.02.2012 07:46

Już sam wpadłem na rozwiązanie - nie miałem uaktualnionych sterowników do karty graficznej.
Dziękuję Wam za odpowiedzi, oczywiście + poleci za fatygę.
  • +
  • -
  • 0

#5 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.02.2012 10:31

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
InneOprogramowanieProblemy
do
Counter-Strike Problemy


  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.02.2012 10:32

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych