Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komunikatami map.


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 PatrykWrktw

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Lublin
Offline

Napisano 12.01.2012 16:00

Mam problem poniewaz przy mapach zm_ nie wyswietla komunikatow ktore sa w mapie. Np ze drzwi ewakuacyjne otwieraja sie za 10sec itp itd... Wie ktos moze jak to naprawic? Jakis plugin? Konfig?
  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 12.01.2012 22:32

A może coś więcej?
Jaki plugin odpowiada za te komunikaty czy coś tam?
  • +
  • -
  • 0

graphic.png


#3 PatrykWrktw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Lublin
Offline

Napisano 12.01.2012 22:51

No to ja wlasnie o to pytam:D Chociaz nie jestem do konca pewny ale wydaje mi sie ze wczesniej na serwerze mialem te komunikaty ale na obecna chwile ich nie ma;/ mozliwe zeby cos sie pogryzlo po instalacji mani-admin?
  • +
  • -
  • 0

#4 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 12.01.2012 23:15

Ale jakie komunikaty? O co chodzi?
"Pociąg z Warszawy Zachodniej do Szczecina przez Poznań odjeżdża z toru szóstego przy peronie trzecim" to też jest komunikat, ale pewnie nie chodzi Ci o taki:)
  • +
  • -
  • 0

graphic.png


#5 PatrykWrktw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Lublin
Offline

Napisano 12.01.2012 23:18

Zapewne grales na mapach zombie. I na owych wyswietlaja sie takie komunikaty jak "drzwi ewakuacyjne otwieraja sie za 10 sec" czy "winda rusza za 5 sec" mniej wiecej o to chodzi. I zauwazylem ze teraz na serwerze niestety sie nie wyswietlaja. jakas rada?
  • +
  • -
  • 0

#6 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 12.01.2012 23:30

Aaa, no to nie gram na takich serwerach. Raz może.
Nie wiem jak wyglądają takie komunikaty. Może masz odświeżanie różnych wiadomości w hud i po prostu nie wyświetlają się.
No ale się usuwam z tego tematu bo to nie moja działka, ale dziękuję za wytłumaczenie.
  • +
  • -
  • 0

graphic.png


#7 PatrykWrktw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Lublin
Offline

Napisano 15.01.2012 15:30

dodaje kilka screenow jak to wyglada, moze ktos bedzie wiedzial o co chodzi;)
mapa: Ze Volcano Escape
Bez�tytu�us.jpg | | Fotki, Zdj�cia, Obrazki Fotosik.pl

http://www.fotosik.p...d2db9a3ff4.html
http://www.fotosik.p...7ca5b7b3c0.html

Użytkownik PatrykWrktw edytował ten post 15.01.2012 15:32

  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 15.01.2012 16:17

logi jakieś są ?
  • +
  • -
  • 0

#9 PatrykWrktw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Lublin
Offline

Napisano 15.01.2012 20:20

nie ma nic;< nie wiem, moze to byc wina jakiegos ustawienia sourceModa? Bo wychodzi na to ze tylko on moze odpowiadac za takie komunikaty z konsoli...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych