Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z RoundSounds


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Yebak Lesny

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Psk
Offline

Napisano 09.01.2012 08:16

Witam, mam problem z round sounds, sounds nie leci po każdej zakonczonej rundzie, a także nie lecą wszystkie piosenki które są wgrane, tylko 3-4.

Ogarnia ktoś dlaczego może tak być?

@edit.
Wszystkie wgrane, wszystkie format mp3, wszystkie robione mp3knifem.


roundsounds.ini

; CT Sounds

"sound/roundsound/etakavkaz.mp3" "CT"
"sound/roundsound/rs.mp3" "CT"
"sound/roundsound/rs2.mp3" "CT"
"sound/roundsound/rs5.mp3" "CT"
"sound/roundsound/rs6.mp3" "CT"
"sound/roundsound/kawa2.mp3" "CT"


; T Sounds

"sound/roundsound/studniowka.mp3" "T"
"sound/roundsound/jabluszka.mp3" "T"
"sound/roundsound/rs3.mp3" "T"
"sound/roundsound/rs4.mp3" "T"
"sound/roundsound/rs7.mp3" "T"
"sound/roundsound/lala2.mp3" "T"

podbijam

Użytkownik Yebak Lesny edytował ten post 07.01.2012 11:02

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych