Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[FAKEMETA] Undefined pev index: 25

cod nowy

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Anty

    Wszechpomocny

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 06.01.2012 13:46

Mam problem z nowym cod
To co pokazuje w konsoli
Zmieniłem mapę i to co wyskakuje
L 01/06/2012 - 11:18:49: Start of error session.
L 01/06/2012 - 11:18:49: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20120106.log")
L 01/06/2012 - 11:18:49: [FAKEMETA] Undefined pev index: 255
L 01/06/2012 - 11:18:49: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/06/2012 - 11:18:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/06/2012 - 11:25:24: [FAKEMETA] Undefined pev index: 255
L 01/06/2012 - 11:25:24: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/06/2012 - 11:25:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/06/2012 - 11:29:02: [FAKEMETA] Undefined pev index: 255
L 01/06/2012 - 11:29:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/06/2012 - 11:29:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Proszę o szybką pomoc,

Załączone pliki


Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#2 heroes

    Zaawansowany

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:118
  • Imię:xxx
  • Lokalizacja:xxx
Offline

Napisano 06.01.2012 18:22

masz pluga prefix w say ?
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#3 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 08.01.2012 13:57

Tak:1

Pomoże ktoś!???
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#4 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 08.01.2012 15:55

Wpisz debug po QTM_CodMod.amxx w plugins.ini czyli ma to wyglądać tak:
QTM_CodMod.amxx debug
zmień mapę i daj jeszcze raz logi
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !


#5 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 14.01.2012 10:40

<p>Przepraszam że tak długo,ale za pierwszym razem jak zmieniłem mapę nic nie było w logach...
L 01/14/2012 - 09:22:34: Start of error session.
L 01/14/2012 - 09:22:34: Info (map "de_nuke_1337") (file "addons/amxmodx/logs/error_20120114.log")
L 01/14/2012 - 09:22:34: [FAKEMETA] Undefined pev index: 255
L 01/14/2012 - 09:22:34: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/14/2012 - 09:22:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/14/2012 - 09:23:40: [FAKEMETA] Undefined pev index: 255
L 01/14/2012 - 09:23:40: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/14/2012 - 09:23:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/14/2012 - 09:25:47: [FAKEMETA] Undefined pev index: 255
L 01/14/2012 - 09:25:47: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 01/14/2012 - 09:25:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Pokazuje się takie coś


;Call of Duty Mod

QTM_CodMod.amxx debug       ; glowny silnik

A jest tak wpisane w plugins_codmod

Użytkownik Anty edytował ten post 14.01.2012 10:41

Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#6 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 14.01.2012 10:49

nadal nie dodałeś debug !

Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!


  • +
  • -
  • 0

#7 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 14.01.2012 11:02

Mam wpisane:
http://imageshack.us...beztytuuqe.jpg/
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#8 D.Villa

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:G4FUN
  • Lokalizacja:4FUN
Offline

Napisano 16.02.2012 14:42

Ten sam problem mam.
Proszę o pomoc.
Dopisałem jak kolega debug ale nadal występuje taki log.
  • +
  • -
  • 0
Zamierzasz kupić serwer ?

Pamiętaj ! Nie kupuj serwera

na OwnServer.pl !





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych