Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

QTM_CodMod , niepokojacy log oraz padanie serwera

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Ravenek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Rzeszów
Offline

Napisano 05.01.2012 11:59

Witam oto moj QTM_CodMod przerobiony na tabele EXPA: Kod: 113143 WKLEJTO.PL Darmowa wklejka, na zawsze!
Leca mi od czasu do czasu z niego takie bugi:

L 01/05/2012 - 11:19:14: Start of error session.
L 01/05/2012 - 11:19:14: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20120105.log")
L 01/05/2012 - 11:19:14: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 01/05/2012 - 11:19:14: [AMXX] Run time error 3: stack error
L 01/05/2012 - 11:19:14: [AMXX] [0] QTM_CodMod.sma::ham_strip_weapon_short (line 1017)
L 01/05/2012 - 11:19:14: [AMXX] [1] QTM_CodMod.sma::CurWeapon (line 1008)
L 01/05/2012 - 11:22:19: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 01/05/2012 - 11:22:19: [AMXX] Run time error 3: stack error
L 01/05/2012 - 11:22:19: [AMXX] [0] QTM_CodMod.sma::ham_strip_weapon_short (line 1017)
L 01/05/2012 - 11:22:19: [AMXX] [1] QTM_CodMod.sma::CurWeapon (line 1008)

Oczywiscie przerabialem juz go zgodnie z poradnikiem na forum.

Chodzi o jedna linijke wiec proszę o pomoc.

A 2 czesc tematu dotyczy tego ze serwer pada od 0 do 5 razy dziennie.
Host mowi ze to nie jego wina i mu wierze, serwer wstaje po 1 min.
Logow oczywiscie zadnych nie mam....
Ktos pisal ze moze to byc powodowane pluginem cod_adminmenu.amxx
proszę o info w tej sprawie.
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png

IP: 80.72.37.10:27073


#2 HaDeS From HELL

    CoD MoD Fanatyk

  • Użytkownik

Reputacja: 161
Profesjonalista

  • Postów:452
  • Lokalizacja:Szczecin
Offline

Napisano 05.01.2012 14:39

wgraj to
http://amxx.pl/topic...rawa-curweapon/
  • +
  • -
  • 0

#3 Ravenek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Rzeszów
Offline

Napisano 09.01.2012 18:24

Przeciez pisalem ze to wgralem....

Blad wyskakuje zwiazany z 1 linijka juz po wgraniu

Dowiem sie czegos wiecej czy tylko bezsensowne linki beda wysylane....
Dam +
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png

IP: 80.72.37.10:27073


#4 HaDeS From HELL

    CoD MoD Fanatyk

  • Użytkownik

Reputacja: 161
Profesjonalista

  • Postów:452
  • Lokalizacja:Szczecin
Offline

Napisano 09.01.2012 19:30

a wcześniej miałeś już logi lub jakieś problemy z publicem curweapon, że wgrałeś tą łątke ?
  • +
  • -
  • 0

#5 Ravenek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Rzeszów
Offline

Napisano 10.01.2012 17:42

tak mialem, latka nic nie dala , albo dala ale sprawila inny blad jak widac.
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png

IP: 80.72.37.10:27073






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych