Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wgraniem klasy na Cod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Masterczuk

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:PTB
Offline

Napisano 04.01.2012 18:37

Witam otóż mam taki problem wgrałem na server Cod Mod by KARNERRR i chce wgrać swoją klasę,więc otwieram plik sma dopisuje wszystko jak w poradnikach(tak mi się wydaje) potem wchodzę na kompilator amxx.pl i gdy kompiluje wyskakuje mi następujący błąd

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(200) : error 001: expected token: "}", but found "-string-"
QTM_CodMod.sma(201) : error 010: invalid function or declaration
QTM_CodMod.sma(223) : error 001: expected token: "}", but found "-string-"
QTM_CodMod.sma(224) : error 010: invalid function or declaration
QTM_CodMod.sma(284) : warning 217: loose indentation
QTM_CodMod.sma(286) : warning 217: loose indentation
QTM_CodMod.sma(336) : warning 217: loose indentation
QTM_CodMod.sma(339) : warning 217: loose indentation
QTM_CodMod.sma(617) : warning 217: loose indentation
QTM_CodMod.sma(750) : warning 217: loose indentation
QTM_CodMod.sma(751) : warning 217: loose indentation
QTM_CodMod.sma(761) : warning 217: loose indentation
QTM_CodMod.sma(763) : warning 217: loose indentation
QTM_CodMod.sma(769) : warning 217: loose indentation
QTM_CodMod.sma(770) : warning 217: loose indentation
QTM_CodMod.sma(790) : warning 217: loose indentation
QTM_CodMod.sma(795) : warning 217: loose indentation
QTM_CodMod.sma(800) : warning 217: loose indentation
QTM_CodMod.sma(801) : warning 217: loose indentation
QTM_CodMod.sma(808) : warning 217: loose indentation
QTM_CodMod.sma(809) : warning 217: loose indentation
QTM_CodMod.sma(816) : warning 217: loose indentation

4 Errors.
Could not locate output file QTM_CodMod.amxx (compile failed).

Gdy tworzę klasę też osobno(osobno udaje mi się skompilować) instaluje ją jak każdy inny plugin ale nie działa,wiec proszę o pomoc !

W załączniku sma. Jeszcze jak nie tamto to to wyskakuje QTM_CodMod.sma(1) : error 013: no entry point (no public functions)

Załączone pliki


Użytkownik Masterczuk edytował ten post 04.01.2012 18:39

  • +
  • -
  • 0

#2 _nothing_

    NO ACTA !

  • Zbanowany

Reputacja: 134
Zaawansowany

  • Postów:377
  • GG:
  • Imię:Nothing
  • Lokalizacja:Poland
Offline

Napisano 05.01.2012 18:24

Jest tylko 1 błąd ale tak to jest wszystko OK :

Załączone pliki



#3 Masterczuk

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:PTB
Offline

Napisano 05.01.2012 18:37

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(1) : error 013: no entry point (no public functions)

1 Error.
Could not locate output file QTM_CodMod.amxx (compile failed).

Niestety teraz jak to przekompilowałem wyskoczyło to .
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych