Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wstecz/wyjście z amxmodmenu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 JEF

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 08.02.2009 13:59

Cześć,

mam jakiś problem z bindami.

Po w pisaniu amxmodmenu lub amx_menu nie działa mi przycisk 0, który służy do przechodzenia wstecz menu i wychodzenia z menu?
przyciski 1-9 działają prawidłowo, tylko 0 nie.

unbind nic nie pomógł więc zastanawiam się, czy jest jakaś szansa, że to jakieś ustawienie na serwerze? Gdzie to można zweryfikować.

Mam aktualnego metamoda, amx prosto z serwera. Jedyne co zmodyfikowałem, to włączyłem obsługę SQL - ładuje baze userów prawidłowo.


Pozdrawiam,

JEF
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.02.2009 14:04

Zobacz w swoim *.cfg czy nie masz bind`a pod "0".

#3 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 08.02.2009 14:29

W konsolę, albo do config.cfg:
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"

  • +
  • -
  • 0

#4 WHineye

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:83
  • GG:
  • Lokalizacja:w-wa
Offline

Napisano 09.02.2009 01:15

i wychodzenia z menu

za to odpowiada akurat komenda:
cancelselect
ktora jest automatycznie przypisana do klawisza:
ESC

  • +
  • -
  • 0

#5 JEF

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 12.02.2009 14:52

Rzeczywiście chodziło o bind "0" "slot10" na kliencie

Dzięki.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych