Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ciągle ten sam wyglad zombie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 matys307

    Pomocny

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:55
  • Imię:gsdsdgd
  • Lokalizacja:gtsdsdg
Offline

Napisano 01.01.2012 17:12

Witam, mam problem z tym pluginem - http://amxx.pl/topic...3-klasy-zombie/

Nie zmienia on mi wygladu zombie, mimo ze wgralem modele i wszystko co bylo. Klasa jest ale nie ma zmienionego modelu.

Uzywam ZP 4.1
  • +
  • -
  • 0

#2 wans

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:dsadasdas
  • Lokalizacja:sddzxcxz
Offline

Napisano 01.01.2012 17:32

tak jak grasz na adminie to admin ma własny model zombie
  • +
  • -
  • 0

#3 same

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:131
  • Imię:Karol
  • Lokalizacja:Inowrocław
Offline

Napisano 01.01.2012 17:51

Pokaż logi czy coś.
Jest to chyba wina tego, że jest coś źle włożone np. jakiś model w innym katalogu.
  • +
  • -
  • 0
Piszę poprawnie po polsku!
syg.png
100 postów - 12.04.13, godz. 23:42

#4 matys307

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:55
  • Imię:gsdsdgd
  • Lokalizacja:gtsdsdg
Offline

Napisano 02.01.2012 14:30

w logach nic nie ma - sprawdzałem, chodzi o headcraba ze nie ma. Tylko headcrab - plik w models jest dobrze tak jak w sma.
  • +
  • -
  • 0

#5 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 02.01.2012 15:31

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
Scripting AMXXProblemy


  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych