Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Windows 7 64Bit, grafika wariuje


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Fili:P

    Koleżeński

  • Power User

Reputacja: 752
Guru

  • Postów:1679
  • GG:
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Radom
Offline

Napisano 30.12.2011 20:53

Cześć, mam problem. Zaczęło się od tego, że pewnego razu komputer po wstrzymaniu nie przywrócił już normalnego stanu. W serwisie po resecia BIOS-a wszystko ładnie śmigało. Z czasem pojawiały się co raz często BSOD-y (http://pl.wikipedia....Screen_of_Death) błąd odpowiadał za grafikę. Najczęstszym powodem było oglądanie filmów (jqplayer, youtube), chociaż przed BSOD-ami odtwarzacz filmów na vimeo wariował, cały czas zmieniały się kolory itp. Przestałem oglądać filmy i BSOD-y nie występowały.

Jak to było z tym BSOD-em u mnie:
1. W filmie zielony ekran
2. Komunikat "Sterownik ekranu AMD driver przestał działać, ale odzyskał sprawność.".
3. Jeśli włączyłem kolejny film, to ekran się kreskował i przechodziło do BSOD-a lub od razu przechodził do BSOD-a.

Teraz to się zmieniło i z tego już nie jestem w stanie zaakceptować. Komputer czasami chodzi bardzo wolno. Potrafi nawet zawiesić folder podczas kopiowania plików (4mb). Kiedy gram w nowe gry typu The Elder Scrolls Skryim, to najpierw zawiesza się grafika, a później albo zawiesza się komputer albo pojawia się BSOD. Nie mogę już spokojnie pracować na komputerze. Czasem komputer nie chce się włączyć. Zwykle wentylator podczas włączania komputera miał taki dźwięk.

1-dźwięk
0- cisza

11111110000000000000

A teraz czasami cały czas jest dźwięk wentylatora na prawdę głośny i kilka razy muszę resetować komputer. Dziś również przydażyło mi się że monitor przyjął stan jakby był wstrzymany i byłem zmuszony resetować komputer. Posiadam Windows 7 64 bit. Przed chwilą odpaliłem komputer i sprawdziłem logi systemu. BSOD-u nie było, ale sterownik nie działał chwilę.

Logi po włączeniu komputera:
Spoiler


Zastanawia mnie, czy to wina Grafiki, monitora czy RAM-u.
Dane komputera:
Spoiler


Jeżeli mam coś jeszcze podać to piszcie śmiało. Proszę o rady co robić (koszt również) i informację co jest z komputerem.

Pozdrawiam i proszę o pomoc.
  • +
  • -
  • 0

BMXers.pl - Portal o tematyce BMX


#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 30.12.2011 21:18

pierwsze co sprawdź to temperature podzespołów
w bios masz to lub http://www.dobreprog...dows,11558.html
  • +
  • -
  • 0

#3 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 30.12.2011 21:47

Stan kości pamięci możesz sprawdzić MemTest'em ( http://www.memtest.org/#downiso )

Próbowałeś reinstalować system?
Może masz uszkodzone stery od grafiki. ( Ja miałem podobnie, ale okazało sie że wentylator chłodzący GPU nie działał :facepalm: )
  • +
  • -
  • 0

marwit-0.png


#4 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 31.12.2011 03:16

Punkt pierwszy:
BlueScreen pojawia się w 98% z powodu uszkodzenia pamięci - kwestia tego której pamięci...

Przyjmuję, że reinstalowałeś system, i jesteś pewny co do braku wirusów, więc tak:

Po pierwsze zająłbym się właśnie kwestią pamięci - zacząłbym od sprawdzenia (przy okazji relokalizacji) pliku wymiany (SWAP).
Później zweryfikowałbym sprawę sterowników, głównie graficznych (uninstall i próba na wbudowanych sterach Windows'owskich).
Jeśli to by nie pomogło próbowałbym zweryfikować błąd który występuję na "ekranie śmierci" (chodzi o 3-4 linie "cyferoliterek" pojawiających się na niebieskim ekranie) - w tym z pewnością może pomóc "wujek google".
Tyle mogę powiedzieć nie znając problemu, bo niestety nie opisałeś dokładnie tych "zjawisk" poza tym, że "wiesza się przy YT" - lecz komputer może zawiesić się na kilka sposobów, a tylko znając konkretne objawy można wskazać na odpowiedni podzespół...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#5 Fili:P

    Koleżeński

  • Autor tematu
  • Power User

Reputacja: 752
Guru

  • Postów:1679
  • GG:
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Radom
Offline

Napisano 31.12.2011 14:54

Jeszcze chciałbym dodać, iż wyłączam zwykle komputer o 21 i włączam ponownie o 6 rano. Kiedy uruchamiam rano to są już problemy z uruchomieniem. Wentylator szaleje jest bardzo głośno. Muszę resetować komputer 2-3 razy żeby poprawnie włączyć komputer. Ostatnio zauważyłem że windows nie widzi rzeczy typu, mp4, telefon, aparat po podłączeniu. Również posiadam sieć domową i zwykle wgrywałem wszystko do odpowiedniego katalogu i było na PS3, lecz teraz już po prostu PS3 nie widzi tych plików, jestem pewien że to wina windowsem.

Pozdrawiam.

Skojarzyłem fakty i zrozumiałem od czego zaczęły się te błędy. Otóż pewnego razu po wsztrzymaniu systemu, komputer nie wrócił już do normalnego stanu. Sprawdzałem części komputera po kolei u brata, tam wszystko było w porządku. Znajomy naprawił ten błąd resetując mi BIOS-a. Od tamtego czasu zaczęły się pojawiać najpierw BSOD-y około 1/tydzień, dziś jest ok. 5/dzień.

Pozdrawiam
  • +
  • -
  • 0

BMXers.pl - Portal o tematyce BMX


#6 same

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:131
  • Imię:Karol
  • Lokalizacja:Inowrocław
Offline

Napisano 02.01.2012 15:46

Ja mam 3 wentylatorki oraz otwartą `klapkę` komputera [po prostu odjęty jeden bok obudowy ^^] i chodzi w miarę cichutko.
Spróbuj tego samego :)
  • +
  • -
  • 0
Piszę poprawnie po polsku!
syg.png
100 postów - 12.04.13, godz. 23:42

#7 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 12.01.2012 23:23

restart biosu kolego... Ewentualnie jego aktualizacja...

/edit

Osobiście windowsy 64bit do mnie nie przemawiaja....

Ja na dosyć dobrym kompie mam XP PRO i jestem zadowolny ;P

Użytkownik CipiS edytował ten post 12.01.2012 23:26

  • +
  • -
  • 0

#8 Fili:P

    Koleżeński

  • Autor tematu
  • Power User

Reputacja: 752
Guru

  • Postów:1679
  • GG:
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Radom
Offline

Napisano 13.01.2012 16:07

restart biosu kolego... Ewentualnie jego aktualizacja...

/edit

Osobiście windowsy 64bit do mnie nie przemawiaja....

Ja na dosyć dobrym kompie mam XP PRO i jestem zadowolny ;P

Przecież od 3 czy 4GB ramu które ja posiadam należy mieć system operacyjna oraz programy 64 bitowe
  • +
  • -
  • 0

BMXers.pl - Portal o tematyce BMX


#9 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 13.01.2012 22:57

XP "obsluguje" do 3.,5GB ram, jeśli ne wykorzystujesz kompa bóg wie do czego to Xp w zupelnosci wystarczy....

Przecież od 3 czy 4GB ramu które ja posiadam należy mieć system operacyjna oraz programy 64 bitowe


Nie do końca o to chodzi... Nie należy bo te RAM'y nie psują sie jeśli sa nie uzywane do konca...

Pozatym jest jeszcze Linux
  • +
  • -
  • 0

#10 *RefresH*

    Pomocny

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:47
  • Lokalizacja:Lamernia
Offline

Napisano 15.01.2012 15:23

ja też tak miałem tyle że windows 7 32 bit. zainstalowałem sterowniki biosa {zawarte na płycie głównej} i komp śmiga jak cza :)

jeśli posiadasz stery biosu spróbuj je zainstalować (być możę coś z biosem)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych