Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dodanie Statystyk CodMod na forumStatystyki cod moda na forum

statystyki cod mod cs1.6 qtm

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
53 odpowiedzi w tym temacie

#1 dzej-dzej

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 30.12.2011 16:52

*
Popularny

A więc pobierasz paczuszkę z złącznika zależnie od twego cod noda.

Statystyki zostały wykonane przez R3X i SSB wielkie dzięki za udostępnienie.

postu
w folderze AMX znajduje się plugin plik z końcówką .amxx wrzucasz do plugins czyli w tym przypadku Klient.amxx do plugins
plik z końcówką .sma wrzucasz do scripting czyli Klient.sma
Otwierasz folder config który się znajduje cstrike/addons/amxmodx/ i edytujesz plik plugins.ini na końcu dopisujesz klient.amxx

Folder WWW

Wrzucasz go na FTP swej stronki do folderu public_html

wchodzisz do niego i edytujesz config.php a mianowicie poszczególne pola takie jak:


$opis_strony = 'www.nazwastrony.pl';//tutaj wpisujesz nazwe swojej strony
$host = '91.876.456.23';//tutaj wpisujesz host swego FTP
$user = 'S3F5D3';//tutaj podajesz urzytkownika swego FTP
$password = 'swirek901';// tu podajesz haslo swego FTP
$sciezka = 'cstrike/addons/amxmodx/data/vault/';// tu podajesz ścieżkę do swego zapisu vault


upominam jeżeli ścieżka po wejściu na twoje FTP nie zaczyna się od cstrike podaj poprawną nazwę
jeśli przed wejściem do folderu cstrike masz jakiś folder np 123 i dopiero cstrike powinno to wyglądać tak $sciezka = '123/cstrike/addons/amxmodx/data/vault/';

jeżeli na servie masz więcej klas niż
	   "Snajper",
"Komandos",
"Strzelec wyborowy",
"Obronca",
"Medyk",
"Wsparcie ogniowe",
"Saper",
"Demolitions",
"Rusher",
"Rambo (Klasa Premium)"

wchodzisz do FTP dtronki do folderu WWW edytujesz plik index.php i po rambo dodajesz swoje klasy pamietaj,jeśli dodajesz klasy to za Rambo daj przecinek i na ostatniej klasie nie dawaj go.

żeby sprawdzić czy wszystko działa wpisujesz w swojej przeglądarce www.nazwastrony.pl/www/update.php

jeżeli wskoczą Ci takie parametry


Connection... OK
Logged in!
Downloaded!
Disconnect


to znaczy ze jest wszystko OK! :)

Wygląda To tak

Uwaga jeżeli wrzucasz pliki po przez total commandera po wrzuceniu plikow wejdz do folderu WWW/includes i zmień nazwe pliku nvault.rader.php na nVault.rader.php

Mam nadzieje że wszystko jest jasne ^D^ :D

Teraz pewnie zastanawiasz się jak to zrobić by było widać w hederze statystyki??
Jeżeli kożystasz z phpbb by przemo lub podobnego moda.

wejdz do swego FTP public_html/templates/nazwastylu i edytuj plik overall_header.php

wciśnij ctrl+f i znajdź
<ul class="menu">


dodaj
<li><a href="http://nazwatwojejstronki/www/">Statystyki</a><li>
(Statystyki-lub twoja wlasna nazwa)

Jeżeli chcesz aby Statystyki się wyświetlały dopiero po zalogowaniu na forum

KOD
<li><a href="http://nazwatwojejstronki/www/">Statystyki</a><li>

dodaj za
<!-- BEGIN switch_user_logged_in -->


zapisujemy,zamykamy i mamy ladnie pięknie dodane statystyki na forum :):)

Załączone pliki


Użytkownik dzej-dzej edytował ten post 12.01.2012 17:53

  • +
  • -
  • 10
Grafika na zlecenie
GG:34102073

#2 imPR0ve

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:69
  • GG:
  • Imię:Rajmund
  • Lokalizacja:Zakrzówek
Offline

Napisano 31.12.2011 20:51

No dobry poradniczek:)

Przyda się

Łap +
  • +
  • -
  • 0

#3 ShaRk.

    Zaawansowany

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:94
  • Imię:Damian
  • Lokalizacja:Krk
Offline

Napisano 31.12.2011 21:28

Hmm przydatny poradnik z takim na forum się jeszcze nie spotkałem ;D

Masz +

#4 fbang

    Wszechwidzący

  • Użytkownik

Reputacja: 82
Zaawansowany

  • Postów:237
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 01.01.2012 00:29

Uwaga jeżeli wrzucasz pliki po przez total commandera po wrzuceniu plikow wejdz do folderu WWW/includes i zmień nazwe pliku nvault.rader.php na nVault.rader.php

wystarczy, że przed wysyłaniem odznaczysz "Zamień na małe litery w nazwach plików".
  • +
  • -
  • 0

#5 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 01.01.2012 01:33

siema wszystko dobrze zrobiłem ale mam błąd

Read failed


http://planeta-fps.x...l/cod/index.php

#6 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 01.01.2012 11:56

sprawdź czy dobrze masz


$sciezka = 'cstrike/addons/amxmodx/data/vault/';// tu podajesz ścieżkę do swego zapisu vault

  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073

#7 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 02.01.2012 10:15

dzej-dzej Mam wszystko dobrze zrobione :)

ścieżkę mam taką : $sciezka =
$sciezka = 'cstrike16350_16118/cstrike16350/cstrike/addons/amxmodx/data/vault/';


@UP dodaje także pliki które wgrałem , proszę o przegląd plików

Załączone pliki

  • Załączony plik  cod.rar   236,57 KB  66 Ilość pobrań

Użytkownik Name166 edytował ten post 02.01.2012 10:33


#8 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 02.01.2012 13:33

Pliki są dobre, a przeżucanie plików przebiegło poprawnie? spróbuj usunąć pliki i wrzucić je ponownie.
Wrzucasz je na pewno do publić _html?
Edit:

W index.php dodaj swoje klasy :P

Użytkownik dzej-dzej edytował ten post 02.01.2012 13:37

  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073

#9 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 02.01.2012 14:20

Proszę

Załączone pliki



#10 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 02.01.2012 16:11

Pobrałeś paczke na starego coda dlatego Ci nie diałało :) tu masz index ze swoimi klasami dla nowego coda:):)pzdr :)

Załączone pliki

  • Załączony plik  index.php   3,68 KB  85 Ilość pobrań

  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073

#11 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 03.01.2012 11:47

Dzięki Pomogłeś masz +

Witam ponownie , miałem wszystko dobrze aż nagle taki błąd mi wyskoczył :
Warning: unpack() [function.unpack]: Type i: not enough input, need 4, have 0 in /home/p163699/public_html/cod/includes/nVault.reader.php on line 103
Błąd przetwarzania pliku .vault


#12 l3szcz

    Wszechwidzący

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:272
  • GG:
  • Imię:Tomek
  • Lokalizacja:Pomorze
Offline

Napisano 03.01.2012 19:54

Plik jest pusty, co sie dziwić?
  • +
  • -
  • 0
Zanim napiszesz wiedz, że nie toleruje dzieci Neo i pomagam odpłatnie ;]

Dołączona grafika

Pisząc do mnie "Cześć, Hej, Jesteś" bez podania informacji o tym czego dokładnie chcesz - skazujesz siebie na ignorowanie! :giggle:

#13 Name166

    Wszechwidzący

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:245
  • GG:
  • Imię:Kamil
  • Lokalizacja:Warszawa
Offline

Napisano 03.01.2012 21:25

jak może być pusty jak wcześniej mi ładnie chodziło .?? :wstyd:

#14 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 04.01.2012 17:54

Działa normalnie Strona
  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073

#15 VerShinin

    Profesjonalista

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:173
  • Lokalizacja:Świdwin
Offline

Napisano 04.01.2012 18:22

Czy gdy nie uzupełnie klas w index.php, będzie wywalało błędy z wczytywaniem nvault ?
  • +
  • -
  • 0

#16 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 04.01.2012 21:00

Jeżeli nie uzupełnisz klas w index.php będzie się wyświetlać w statystykach gdzie masz klase "Nienazwano".
  • +
  • -
  • 1
Grafika na zlecenie
GG:34102073

#17 Prizmo*

    Pomocny

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:58
  • GG:
  • Imię:Jakub
  • Lokalizacja:Montville | New Jersey
Offline

Napisano 08.01.2012 04:39

A ja mam taki Problem
Po wpisaniu danych "poprawnie"
http://screenshooter...1595583/eddvadd
co widac na ssie ze pobralo dane
Wyskakuje mi:
Read failed


Na ftp widze plik CodMod.vault
http://screenshooter...1595583/fdsptcv
Co moze powodowac taki blad?
Dawalem index.php z 1 postu oraz ten 2 co kolega "dzej dzej" podal
Wie ktos moze dlaczego tak sie dzieje ? ;)

#18 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 08.01.2012 13:39

Czy na pewno wrzucasz do public_html?wrzuć cały folder www do public_html. Taki sam błąd jak u kolegi Name166.
tu masz statystyki na nowego coda.

Załączone pliki


Użytkownik dzej-dzej edytował ten post 08.01.2012 14:18

  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073

#19 LebeX

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • Imię:Tomek
  • Lokalizacja:Podkarpackie
Offline

Napisano 11.01.2012 12:17

Mam problem: na liście pokazuje tylko pierwszą literę nicku i nie zczytuje klas.
link
  • +
  • -
  • 0

#20 dzej-dzej

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 11.01.2012 17:58

dodałeś dobrze w index.php klasy??
  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073





Również z jednym lub większą ilością słów kluczowych: statystyki, cod mod, cs1.6, qtm

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych