Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound i Dodawanie mapNie gra tego samego dla obu teamów , nie dodaje map mimo ze wszystko zgodnie z instrukcja


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 drester

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Głogów
Offline

Napisano 29.12.2011 22:55

Hello again,
1.
; CT Sounds
"sound/misc/4fun/1.wav" "CT"
"sound/misc/4fun/2.wav" "CT"
"sound/misc/4fun/3.wav" "CT"
"sound/misc/4fun/4.wav" "CT"
"sound/misc/4fun/5.wav" "CT"
"sound/misc/4fun/6.wav" "CT"
"sound/misc/4fun/7.wav" "CT"
"sound/misc/4fun/8.wav" "CT"
"sound/misc/4fun/9.wav" "CT"
"sound/misc/4fun/10.wav" "CT"
"sound/misc/4fun/11.wav" "CT"
"sound/misc/4fun/12.wav" "CT"

; T Sounds
"sound/misc/4fun/1.wav" "T"
"sound/misc/4fun/2.wav" "T"
"sound/misc/4fun/3.wav" "T"
"sound/misc/4fun/4.wav" "T"
"sound/misc/4fun/5.wav" "T"
"sound/misc/4fun/6.wav" "T"
"sound/misc/4fun/7.wav" "T"
"sound/misc/4fun/8.wav" "T"
"sound/misc/4fun/9.wav" "T"
"sound/misc/4fun/10.wav" "T"
"sound/misc/4fun/11.wav" "T"
"sound/misc/4fun/12.wav" "T"
Mimo takiego ustawienia w rounsound.ini dana piosenka nie jest odtwarzana w obu teamach na raz. Grane sa 2 rozne utwory ;f

2. Przy dodaniu map, pokazuja się w amxmodmenu, i wlaczniu ich serwer pada -.- :(
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 29.12.2011 22:57

2. Przy dodaniu map, pokazuja się w amxmodmenu, i wlaczniu ich serwer pada -.- :(

może nie wgrałeś wszystkich potrzebnych plików aby mapa miała się załadować? pokaż console i error logi
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych