Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Wyrzuca z serwera po natychmiastowym zabiciu

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 RebelNight

    Zaawansowany

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:117
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Gdynia / Barcelona
Offline

Napisano 29.12.2011 13:14

A więc mam problem, między innymi wyrzuca osoby z serwera gdy ktoś zabija je np. z awp 1/1. Tak samo dzieje się z wszystkimi klasami, które posiadają możliwość szanse natychmiastowego zabicia.
  • +
  • -
  • 0

#2 imPR0ve

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:69
  • GG:
  • Imię:Rajmund
  • Lokalizacja:Zakrzówek
Offline

Napisano 29.12.2011 13:16

Myślę że to błąd głownego pluginu

Pokaż logi to zobaczymy co jest nie tak:)
  • +
  • -
  • 0

#3 RebelNight

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:117
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Gdynia / Barcelona
Offline

Napisano 29.12.2011 13:23

L 12/29/2011 - 13:04:49: [AMXX] Run time error 25 (plugin "QTM_CodMod.amxx") - debug not enabled!

I się cały czas powtarzają.
  • +
  • -
  • 0

#4 imPR0ve

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:69
  • GG:
  • Imię:Rajmund
  • Lokalizacja:Zakrzówek
Offline

Napisano 29.12.2011 13:29

Dopisz debug to QTM_Codmod.amxx,
Następnie zrestartuj serwer i pokaż logi
  • +
  • -
  • 0

#5 RebelNight

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:117
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Gdynia / Barcelona
Offline

Napisano 29.12.2011 13:39

Dobra już sobie poradziłem z tym sam.

Użytkownik RebelNight edytował ten post 29.12.2011 13:58

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych