Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans_core - problem z "Sql connect"


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Grzelak

    Profesjonalista

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:166
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 29.12.2011 10:26

L 12/29/2011 - 10:06:27: [AMXX] Displaying debug trace (plugin "amxbans_core.amxx")
L 12/29/2011 - 10:06:27: [AMXX] Run time error 10: native error (native "SQL_Connect")
L 12/29/2011 - 10:06:27: [AMXX]    [0] amxbans_core.sma::adminSql (line 278)

Witam, uzywam wersji amxbans 1.5.1 final. Na serwerze S+NS, czyta adminów z pliku. Problem polega na tym ,że serwer łapie przez to crashe raz na jakiś czas. Może ktoś spotkał się z podobnym problemem? Występuje on u mnie na wszystkich serwerach.
  • +
  • -
  • 0

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 29.12.2011 10:33

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy z pluginami
do
Mody > AMXBans > Problemy


  • +
  • -
  • 0

#3 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 29.12.2011 12:00

włączyłeś moduł mysql?
  • +
  • -
  • 0

#4 Grzelak

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:166
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 29.12.2011 12:37

Tak wszystkie wymagane moduły są na pewno włączone, amxbans działa prawidłowo. Wywala tylko ten błąd co parę h i resetuje serwer.

Użytkownik Grzelak edytował ten post 29.12.2011 12:37

  • +
  • -
  • 0

#5 Dziobaczek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Maryjusz
  • Lokalizacja:Traszki
Offline

Napisano 02.01.2012 22:27

refresh

ktos roziwązał ten problem bo mam teraz taki sam ;(
  • +
  • -
  • 0

#6 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 02.01.2012 23:47

Mm.. Przenieś się na najnowszą wersję 1.6 :P
  • +
  • -
  • 0

#7 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 04.01.2012 16:36

i zainstaluj amxx 1.8.2
http://amxx.pl/topic...p-linux-windows
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych