Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wywala z servera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 .:Wiciu:.

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:33
  • Imię:Wic
  • Lokalizacja:wwa
Offline

Napisano 25.12.2011 22:27

Witam mam poważny problem. Mianowicie wyskakuje co 2-3 rundy każdemu graczowi coś takiego

S_LoadSound: Couldn't load /misc/dr/_period.wav



I wywala wszystkich graczy z servera ; /


Nie wiem o co chodzi bo plik o takiej nazwie jest w danym folderze i powinno być wszystko ok ale nie jest ; /
  • +
  • -
  • 0
DeathRun

Dołączona grafika
Battlefield2
Dołączona grafika
Western Mod

Dołączona grafika


#2 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 25.12.2011 22:38

sprawdź nazwę pliku bo może masz bez _
  • +
  • -
  • 0

#3 .:Wiciu:.

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:33
  • Imię:Wic
  • Lokalizacja:wwa
Offline

Napisano 27.12.2011 13:56

mam z tym i bez tego 2 pliki i dalej wywala co 2 mapki
a to wielki problem bo na servie gra 20 osób i nagle wywala i server z 8 graczami zostaje ; /

teraz taki bład wyskakuje

S_LoadSound: Couldn't load /misc/dr/wav.wav
  • +
  • -
  • 0
DeathRun

Dołączona grafika
Battlefield2
Dołączona grafika
Western Mod

Dołączona grafika


#4 matti9410

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 27.12.2011 13:59

skoro są takie logi to pomyśl "Couldn't /misc/dr/wav.wav" na polskie "Nie mozna zaladowac /misc/dr/wav.wav". Czyli albo ten plik wav.wav nie istenieje albo masz jakiś zepsuty.........

Użytkownik matti9410 edytował ten post 27.12.2011 13:59

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych