Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashują Monety


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Dizy96

    Początkujący

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Adrian
  • Lokalizacja:Ostrzeszów
Offline

Napisano 23.12.2011 21:19

Witam. Mam problem z monetami. Plugin do Cod Mod. Crashuje mi nie wiem dlaczego. Zazwyczaj pod koniec mapy ~7min pod koniec. W Logs error takie coś. Nie będe całego pokazywał bo ciagle to samo.
Cvary za monety mam dopisane do amxx.cfg i w plugins-codmod-systemmonet.ini mam
systemmonet.amxx
systemmonet_komendyadmina.amxx

L 12/23/2011 - 21:01:17: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/23/2011 - 21:01:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/23/2011 - 21:01:18: Invalid CVAR pointer
L 12/23/2011 - 21:01:18: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/23/2011 - 21:01:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/23/2011 - 21:01:18: Invalid CVAR pointer
L 12/23/2011 - 21:01:18: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/23/2011 - 21:01:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/23/2011 - 21:01:19: Invalid CVAR pointer
L 12/23/2011 - 21:01:19: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/23/2011 - 21:01:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/23/2011 - 21:01:47: Invalid CVAR pointer
L 12/23/2011 - 21:01:47: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/23/2011 - 21:01:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych