Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa mi /rank /top15 pomocy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 .:H@rold:.

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Jarosław
Offline

Napisano 21.12.2011 17:46

Nie działa mi /rank /top15 w takim sensie ze top15 jest only steam i jak mnie dodało to wszystkie zabójstwa wszystkich nonsteamów idą na mnie a ja chce żeby było top15 dla steam i nonsteam zapisywane na nick zrobiłem cos takiego:
-usunąłem średnik ";" z przed statsx.amxx w plugins.ini
-csstats_rank 0 w amxx.cfg
-zrestartowałem serwer
-wszystkie ustawienia statystyk w amxmodmenu są on
-zresetowałem topke na serwerze komendą csstats_reset 1 i amx_rcon csstats_reset 1

I macie tu plugins.ini i amxx.cfg

Załączone pliki


  • +
  • -
  • 0
Nie patrze na ortografie. :)

#2 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 21.12.2011 18:17

w plugins.ini włącz plugin
statsx.amxx

  • +
  • -
  • 0

#3 .:H@rold:.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Jarosław
Offline

Napisano 21.12.2011 18:53

jak mi się wydaje ze jest włączony zaraz zobaczęNapisz jak mam go włączyc

Użytkownik .:H@rold:. edytował ten post 21.12.2011 18:56

  • +
  • -
  • 0
Nie patrze na ortografie. :)

#4 mlekowita

    Wszechpomocny

  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 21.12.2011 19:00

Włączasz go usuwając średnik ( ; ) z przed nazwy pluginu.

#5 LucKy_skiLL

    Godlike

  • Power User

Reputacja: 160
Profesjonalista

  • Postów:1301
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 21.12.2011 19:02

AMXMODMENU -> 9. Dalej -> 5. Ustawienia statystyk i przy /hp itp daj włączone.
  • +
  • -
  • 0

Oglądasz seriale typu: The Flash, Arrow, Daredevil, The Walking Dead? Jeśli tak, to zapraszam na mój kanał YouTube


#6 .:H@rold:.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Jarosław
Offline

Napisano 21.12.2011 19:58

wszystko jest zrobione a zresztą dałem wam plugins i amxx,cfg
  • +
  • -
  • 0
Nie patrze na ortografie. :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych