Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Probelm z włączeniem serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 DawZi

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 20.12.2011 14:04

Wczoraj Po zmianie mapy serwer mi się skraszował i do tej pory nie chce się włączyć w załączniku dołączam logi

Proszę powiedzieć co i gdzie zrobiłem źle bo nie chce później popełniać tego samego błędu

Załączone pliki

  • Załączony plik  logi.rar   85,94 KB  11 Ilość pobrań


#2 TySiu

    Zaawansowany

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:147
  • Imię:Krzysiek
  • Lokalizacja:Białogóra / Choczewo
Offline

Napisano 20.12.2011 14:13

[AMXX] Plugin file open error (plugin "adminlisten.amxx")

coś się musiało tutaj zepsuć . A próbowałeś wgrać od nowa amxmodx i wtedy pluginy ? Może to by pomogło.

#3 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 20.12.2011 14:23

chodzi o to żeby to naprawić żeby nie trza było wgrywać od nowa amxmodx

#4 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 20.12.2011 14:25

Sporo masz błędów....

[AMXX] Plugin file open error (plugin "adminlisten.amxx")
L 12/19/2011 - 00:09:23: [AMXX] Plugin file open error (plugin "Inne:")
L 12/19/2011 - 00:09:24: Function "ResetHUD" was not found
L 12/19/2011 - 00:09:24: [AMXX] Run time error 19 (plugin "codclass_partyzant.amxx") - debug not enabled!
L 12/19/2011 - 00:09:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/19/2011 - 00:38:30: Start of error session.
L 12/19/2011 - 00:38:30: Info (map "de_kabul_swieta") (file "addons/amxmodx/logs/error_20111219.log")
L 12/19/2011 - 00:38:30: [AMXX] Plugin file open error (plugin "adminlisten.amxx")
L 12/19/2011 - 00:38:30: [AMXX] Plugin file open error (plugin "Inne:")
L 12/19/2011 - 00:38:30: Function "ResetHUD" was not found
L 12/19/2011 - 00:38:30: [AMXX] Run time error 19 (plugin "codclass_partyzant.amxx") - debug not enabled!
L 12/19/2011 - 00:38:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/19/2011 - 01:07:36: Start of error session.
L 12/19/2011 - 01:07:36: Info (map "de_kabul_swieta") (file "addons/amxmodx/logs/error_20111219.log")

  • +
  • -
  • 0

#5 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 20.12.2011 14:26

vanethar
to powiedz jak je naprawić

#6 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 20.12.2011 14:45

L 12/19/2011 - 00:09:23: [AMXX] Plugin file open error (plugin "Inne:")
Chyba brakuje rozszerzenia
:)

L 12/19/2011 - 00:09:24: [AMXX] Run time error 19 (plugin "codclass_partyzant.amxx") - debug not enabled!

Dopisz w plugins.ini przy tym pluginie debug
L 12/19/2011 - 00:38:30: [AMXX] Plugin file open error (plugin "adminlisten.amxx")
Wyłącz ten plugin lub wgraj z innej strony.
  • +
  • -
  • 0

#7 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 20.12.2011 14:49

zrobiłem to co powiedziałeś i nadal nie chce się włączyć

#8 vanethar

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:179
  • Imię:Konrad
  • Lokalizacja:Radom
Offline

Napisano 20.12.2011 14:50

Co teraz masz w logach?
  • +
  • -
  • 0

#9 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 20.12.2011 14:52

dobra dzięki zrobię reinstal serwera i powinno działaś ale dzięki za pomoc

#10 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 20.12.2011 15:45

daj plugins.ini dodatkowo masz błędy w pluginach
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych