Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Poważny problem przez plugin diablo nie odpala mi serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Ziebaxd

    Życzliwy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:22
  • Imię:Kamil
  • Lokalizacja:Polska
Offline

Napisano 19.12.2011 18:41

Witam posiadam plugin dbmod_5.9l i jak włączam serwer w konsoli pokazuje mi takie błędy


BFD: Warning: /home/userdata/S16945U/cstrike16350_16945/cstrike16350/core is truncated: expected core file size >= 74223616, found: 1032192.
Cannot access memory at address 0xf77ce8f0
Cannot access memory at address 0x1e004
/home/userdata/S16945U/cstrike16350_16945/cstrike16350/debug.cmds:3: Error in sourced command file:
Cannot access memory at address 0xf77ce8f0
email debug.log to linux@valvesoftware.com
Mon Dec 19 12:32:40 EST 2011: Server restart in 10 seconds

Proszę o pomoc
  • +
  • -
  • 0
Dołączona grafika

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 19.12.2011 21:22

diablo był przrabiany ?
  • +
  • -
  • 0

#3 n0iz9999

    Początkujący

  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:18
  • Imię:mariusz
  • Lokalizacja:warszawa
Offline

Napisano 20.12.2011 18:40

#1. Moim zdaniem. Przeinstaluj serwer cały.
Wgraj czystego diablo i zobacz co się dzieje.
Jeżeli będzie działał, wgraj swój i zobacz co się stanie.

#2. Wykorzystałeś zapewne dużo więcej pamięci serwera niż jest Ci przypisane.
"file size >= 74223616, found: 1032192."
Wykorzystałeś 70000000
A masz : 1000000
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych